Mailinglist Archive: opensuse (1690 mails)

< Previous Next >
[opensuse] Skype and obsolete setsockopt
A message which I see already very long in dmesg is as follows:

process `skype' is using obsolete setsockopt SO_BSDCOMPAT

Have no problem running Skype but I find this information troubling.
Is there something to use a nonobsolete setsockopt (whatever that is)?


--
Linux User 183145 using LXDE and KDE4 on a Pentium IV ,
powered by openSUSE 11.4 (i586) Kernel: 3.1.0-3-desktop
LXDE WM & KDE Development Platform: 4.7.2 (4.7.2)
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >