Mailinglist Archive: opensuse (714 mails)

< Previous Next >
[opensuse] Re: help forum no help getting printer to print
  • From: Jim Henderson <hendersj@xxxxxxxxx>
  • Date: Thu, 6 Oct 2011 22:13:15 +0000 (UTC)
  • Message-id: <j6l95q$dte$1@dough.gmane.org>
On Thu, 06 Oct 2011 15:21:28 -0400, Felix Miata wrote:

On 2011/10/06 18:08 (GMT) Jim Henderson composed:

On Thu, 06 Oct 2011 19:50:39 +0200, Per Jessen wrote:

Jim Henderson wrote:

I can't tell which browser you're using. Some details would be
helpful, along with when you tried to do this.

Screenshot was yesterday on 12.1B1, but general behavior is longstanding
<https://bugzilla.novell.com/show_bug.cgi?id=203468
https://bugzilla.novell.com/show_bug.cgi?id=646418>. Details to follow
when time permits, as so much has been lost trying to make print work in
order that other projects can escape logjam.

I don't have access to that bug, but just to be clear, I'm talking about
the display issue you saw in the forums, not the printing issue. Since
I'm staff on the forums, I can try to get that addressed if I can
reproduce the issue.

It looks like SeaMonkey.

Thanks, never used that one before, and I suspect it's not often used
in the forums.

Before there was Firefox, there was the Mozilla Web Suite, [...]

Yes, I am fully aware of the pedigree of SeaMonkey. I was saying I
haven't ever used it. There's no need to give me a history lesson when
*I'm* trying to help resolve a forum issue *you* ran into.

If you want me to see about addressing the issue you saw with the forums,
help me reproduce it. If not, then I won't worry about it, as I
mentioned before, I've never seen a report of that particular issue, and
I have used Firefox (as many users do) to read the forums through the web
interface.

Jim

--
Jim Henderson
Please keep on-topic replies on the list so everyone benefits

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >