Mailinglist Archive: opensuse (714 mails)

< Previous Next >
Re: [opensuse] help forum no help getting printer to print
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Thu, 06 Oct 2011 13:08:19 +0200
  • Message-id: <j6k273$2um$1@saturn.local.net>
Felix Miata wrote:

On 2011/10/06 08:01 (GMT+0200) Per Jessen composed:

Felix Miata wrote:

After seeing "unable to open listen socket for address ::1:631 -
Address family not supported by protocol" in
/var/log/cups/error_log,

Suggestion: amend your /etc/hosts file and comment out the line that
has '::1' listed for localhost.

When I saw that ::1:631 error I stripped all IPV6 lines from
/etc/hosts. Didn't help.

But you are running with IPv6 disabled, right? That is what the error
message from cups seems to indicate.

I've been trying off& on in 11.4& 12.1 since last winter to make
my IP printer work, but it refuses to print except for the YaST2
test page, or PDFs from Okular.

I guess you're not printing direct but via cups?

I configure printers using YaST2, and let apps figure out on their own
where the printer is, what it's called and how to use it. It always
worked that way before.

Okay. Do you want to try to troubleshoot your cups setup or is the
forum-setup more important to you?

To troubleshoot your cups setup, we'll probably need some more info -
i.e. is a networked setup, single PC or multiple, and what happens when
printing from an application doesn't work? I.e. is it refused or just
ignored or accepted, but nothing happens?


--
Per Jessen, Zürich (18.1°C)

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups