Mailinglist Archive: opensuse (714 mails)

< Previous Next >
Re: [opensuse] cinelerra on 11.4 won't render though ffmpeg pipe. Work OK with mpeg2enc pipe??
On Tue, 04 Oct 2011 18:08:32 -0500
"David C. Rankin" <drankinatty@xxxxxxxxxxxxxxxxxx> wrote:

<snipped>
I really don't understand what I'm missing or how I've managed to
mess this up. Anybody with cinelerra experience have any ideas? I
have the following installed:

cinelerra-2.1.5cv20110222-1.pm.27.13.x86_64
ffmpeg-0.8.4.git.20110927-1.1.x86_64

Hi David,

I'm not seeing anything useful in your settings or errors pics, but I
do notice you're running ~-1.pm.27.13 vs. my ~-1.pm.27.14 and your
ffmpeg version is non-Packman (tsk tsk) :-) and older, ~-0.8.4 vs. my
0.8.5.

My guess is there's a good chance your problems will go away if
you standardize your multimedia libraries to the latest Packman
packages released for the version of openSUSE that you're running.

hth & regards,

Carl
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References