Mailinglist Archive: opensuse (714 mails)

< Previous Next >
Re: [opensuse] where can I change $PATH
Andreas wrote:
AFAIK the most recent PostgreSQL server in the repositories is 9.0.4 and
even this is in an additional repo and not the standard 11.4.
I had to install the binaries compiled by EnterpriseDB which don't come
as rpm and aren't added to the package management. It seemed advisable
to fetch the latest security patched version and don't wait till OS12.1
comes out.

You haven't said why you need a more recent PostgreSQL, so I can only
speculate. But I don't think you need a more recent version in order to
get security patches. Security patches for the version that shipped with
opensuse 11.4 will continue to be provided whilst 11.4 is in support.
That is what support means! Using a more recent version means that you
will have to monitor and apply security patches yourself and will mean
that you will encounter different problems from other opensuse users.

Depending on what you're trying to do, that may or may not be what you want.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >