Mailinglist Archive: opensuse (818 mails)

< Previous Next >
Re: SOLVED: [opensuse] Re: PDF in Firefox not working on 11.3
Am 23.09.2011 11:52, schrieb Dave Howorth:
Dave Howorth wrote:
JC Francois wrote:
In Firefox, check under Edit > Preferences > Applications and see what
action is selected next to "PDF Document". Select "Always Ask" or
"Use..." to invoke the tool that you are usually using to view PDF files.

I don't remember making any changes recently, but then absence of memory
doesn't mean I didn't do it! Thanks for the hint - I'll check that tonight

Well, I changed the preference to open in the separate application and
it worked. So then I changed it back to work with the plugin and now
that works again as well.

My hypothesis would have to be a minor bug in the last Firefox update,
but who knows. At least its working again.

The Acrobat Plugin in Firefox is unstable since years. Not sure what the
reason is but it often fails to display anything and the acrobat process
is dead afterwards. I see that issue since Firefox exists and long ago
stopped using the plugin.


Wolfgang
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups