Mailinglist Archive: opensuse (818 mails)

< Previous Next >
Re: [opensuse] Thunderbird version
On Tue, Sep 20, 2011 at 11:27:32AM -0400, Patrick Shanahan wrote:
* Bob Williams <linux@xxxxxxxxxxxxxxxxxxxxx> [09-20-11 11:06]:
I'm using 11.4 x86-64. It's strange that your 11.3 repos offer you
T-bird 6.0.2, whereas my 11.4 only offers 3.1.14. Which repo did you get
your 6.0.2 from? Do you know how to find that out? It's quite easy in
YaST, under the version tab.

Not strange at all. *Normally* there are only updates to a distrobution,
11.4 in your case, when there is a security problem found/corrected or
significant usability corrections.

Nearly every app in the regular 11.4 repos has a higher version available
in home: or factory repos. All you need to do is search at:
http://software.opensuse.org/search
It *has* been this way for many years :^)....

Hi,

Our updates are not really limited to security and critical bugs anymore.

If you think something should have bugs fixed or an update would be useful
to lots of people, we can do updates for the old distros.

in the bugreport NEEDINFO maintenance@xxxxxxxxxxxx

e.g. for Firefox and Thunderbird we do version updates. If the Mozilla
Maintainer (Wolfgang) decides 6.0.x is the way to go for Thunderbird
he knows how to get it released for old distros too.

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >