Mailinglist Archive: opensuse (818 mails)

< Previous Next >
[opensuse] Help with bus error
Hi,

As of Saturday 09/3/11 I am getting the following errors in the system log:

Sep 3 01:43:13 triumph kernel: [45797.024210] ata1.00: exception Emask 0x10 SAct 0x0 SErr 0x280100 action 0x6
Sep 3 01:43:13 triumph kernel: [45797.024229] ata1.00: BMDMA stat 0x26
Sep 3 01:43:13 triumph kernel: [45797.024243] ata1.00: SError: { UnrecovData 10B8B BadCRC }
Sep 3 01:43:13 triumph kernel: [45797.024259] ata1.00: failed command: READ DMA EXT
Sep 3 01:43:13 triumph kernel: [45797.024277] ata1.00: cmd 25/00:00:73:d6:20/00:01:21:00:00/e0 tag 0 dma 131072 in
Sep 3 01:43:13 triumph kernel: [45797.024279] res 51/84:df:94:d6:20/84:00:21:00:00/e0 Emask 0x30 (host bus error)
Sep 3 01:43:13 triumph kernel: [45797.024306] ata1.00: status: { DRDY ERR }
Sep 3 01:43:13 triumph kernel: [45797.024319] ata1.00: error: { ICRC ABRT }
Sep 3 01:43:13 triumph kernel: [45797.024338] ata1.00: hard resetting link
Sep 3 01:43:13 triumph kernel: [45797.329047] ata1.01: hard resetting link
Sep 3 01:43:13 triumph kernel: [45797.785097] ata1.00: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
Sep 3 01:43:13 triumph kernel: [45797.785110] ata1.01: SATA link down (SStatus 0 SControl 300)
Sep 3 01:43:13 triumph kernel: [45797.791324] ata1.00: configured for UDMA/133
Sep 3 01:43:13 triumph kernel: [45797.791405] ata1: EH complete

Not sure what to make of this. I did run 'zypper up' on Friday, but forget what got updated. There were no changes to the hardware. I also fiddled around with getting the GNOME keyring daemon running on Xfce. That's about all the recent changes I can recall.

-> uname -a
Linux triumph 2.6.37.6-0.7-desktop #1 SMP PREEMPT 2011-07-21 02:17:24 +0200 x86_64 x86_64 x86_64 GNU/Linux

openSUSE 11.4 fully patched. The result of all of this is that at time commands take forever to execute, even running a simple "cal 2011" may take a minute or so. The music player gets interrupted and the system in general just appears to stall, not a surprise if the harddrive connection gets lost.

Any ideas? Is my motherboard going down the tubes? Although it's only a couple of years old.

Thanks,
Robert

--
Robert Schweikert MAY THE SOURCE BE WITH YOU
SUSE-IBM Software Integration Center LINUX
Tech Lead
rjschwei@xxxxxxxx
rschweik@xxxxxxxxxx
781-464-8147

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups