Mailinglist Archive: opensuse (882 mails)

< Previous Next >
[opensuse] Amavisd hostname problem.
  • From: Oddball <monkey9@xxxxxx>
  • Date: Wed, 15 Dec 2010 09:53:14 +0100
  • Message-id: <4D0881FA.20304@xxxxxx>

I have googled around about this, and found many people who had the same
I have tried all those solutions, but none works here with me...

Starting amavisd... The value of variable $myhostname is
"whateverisfilledinfails", but should have been
a fully qualified domain name; perhaps uname(3) did not provide such.
You must explicitly assign a FQDN of this host to variable $myhostname
in amavisd.conf, or fix what uname(3) provides as a host's network name!

Is the message i get.

i use serverversion 11.2, and tried every example listed when people
solved their issues.

Anybody with same problem that solved it please tell me, or don't tell
me... ;-)



Enjoy your time around,

Oddball (M9.) (Now or never...)

OS: Linux 2.6.34-12-desktop x86_64
Huidige gebruiker: oddball@AMD64x2sfn1
Systeem: openSUSE 11.3 (x86_64)
KDE: 4.4.4 (KDE 4.4.4) "release 2"

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups