Mailinglist Archive: opensuse (882 mails)

< Previous Next >
Re: SOLVED [opensuse] 11.3 on EEE PC 901 with LiveUSB
  • From: C <smaug42@xxxxxxxxx>
  • Date: Wed, 1 Dec 2010 21:20:31 +0100
  • Message-id: <AANLkTimg-qc4xFEbtwOYQa6ZMpJdzT9oVQYcw-AstXtr@xxxxxxxxxxxxxx>
On Wed, Dec 1, 2010 at 19:11, Myrosia Dzikovska wrote:

Interesting.  I've done a lot of installs on various EEE models
without problems.  A friend of mine had a 901 and installed openSUSE
on it multiple times (he was experimenting a bit before committing his
main machine) and he didn't have issues.. *except* the first USB stick
he used caused him problems.

Oops - my solution turned out to be embarrassingly simple. Turned out
that when I plugged the USB stick into a different usb port, on the
other side my eee pc, everything worked as expected. It's a bit
strange, because certainly all USB ports on that laptop work fine for reading
that same USB stick, but not all of them will boot with it.  Don't
necessarily understand why,
but that's beside the point now: I learned that hardware problems on
boot can come in interesting ways ;-)


Ha, you know... it's quite likely that my friend inadvertently
stumbled on the same solution when he swapped to a different USB
stick... plugging it into a different port on boot when he tried the
new stick :-P

Glad to see you solved it :-) openSUSE runs quite well on the EEE
netbooks... just make sure you turn off any of the fancy animations
(regardless of desktop you choose).

C.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
References