Mailinglist Archive: opensuse (1839 mails)

< Previous Next >
Re: [opensuse] Adobe Releases 64-bit Linux Flashplugin at AdobeLabs
  • From: Larry Stotler <larrystotler@xxxxxxxxx>
  • Date: Thu, 16 Sep 2010 15:25:21 -0400
  • Message-id: <AANLkTim+X1YxHD7LEj9cDWL3ma_w8bDUg6resxh85x31@xxxxxxxxxxxxxx>
On Thu, Sep 16, 2010 at 3:21 PM, David C. Rankin wrote:
       I have an issue with an older flash install that keeps flash from
working with FF. Works perfect with Opera. The file I think is the problem
is:

/usr/lib64/browser-plugins/npwrapper.libflashplayer.so

which I believe is an old ndiswrapper libflashplayer install. Can I just
move/delete it to get flash working in mozilla working again?

IIRC Adobe recommended not using nsplugin wrapper on 64bit systems.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >