Mailinglist Archive: opensuse (1839 mails)

< Previous Next >
[opensuse] Re: ACPI regression from 11.2 -> 11.3 on GA-MA770T-UD3P
  • From: Nick LeRoy <leroy.nick@xxxxxxxxx>
  • Date: Thu, 16 Sep 2010 10:46:20 -0500
  • Message-id: <201009161046.21604.leroy.nick@xxxxxxxxx>
Hello,
Final follow up:

Here's a follow up. Following the advice of
dwgallien <dwgallien@xxxxxxxxx>, I updated my BIOS from F5 to F10. At
least preliminarily, this seems to have solved the problems. I haven't
tried using the RealTek network controller, but, after running for a few
minutes, I haven't had any of the otherwise frequent hiccups or other
problems. I'll post another follow-up after letting it run for a bit
longer. I feel stupid for not having thought of the BIOS update myself,
but, oh, well.

After a couple weeks running with the upgraded BIOS, I can confirm that this
did solve the problems I was experiencing. So, if you're running a GA-MA770T-
UD3P, upgrade the BIOS to F10. Do so now. :)

Thanks again for all the help.

-Nick

--
<<< The matrix has you. >>>
/`-_ Nick LeRoy
{ }/ http://www.cs.wisc.edu/~nleroy http://www.cs.wisc.edu/~nleroy
\ / leroy.nick@xxxxxxxxx The University of Wisconsin
|_*_| 920-568-0151 Department of Computer Sciences
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages