Mailinglist Archive: opensuse (1837 mails)

< Previous Next >
Re: [opensuse] Moving to IPv6
  • From: James Knott <james.knott@xxxxxxxxxx>
  • Date: Thu, 09 Sep 2010 12:22:13 -0400
  • Message-id: <4C8909B5.8020100@xxxxxxxxxx>
Adam Tauno Williams wrote:
The latest DOCSIS standards*mandate* IPv6. Your recent cable/DSL
supports IPv6. Or your provider will be replacing it soon - in order to
provide higher speeds and more manageability. Then IPv6 support is
there.

This is one thing that might bite me. I bought my DOCSIS 2 modem a few years ago. When my ISP gets around to providing IPv6, the modem will have to be updated, if possible, or replaced. However, I've recovered the it's purchase cost many times over, by not having to pay rental costs. IIRC, it took just over a year to recoup my investment. My ISP is now providing DOCSIS 3 modems, which do support IPv6.



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread