Mailinglist Archive: opensuse (1837 mails)

< Previous Next >
Re: [opensuse] Time Issues 11.3 - Solved
  • From: Tony <tonys@xxxxxxxxxxxxxxxx>
  • Date: Wed, 08 Sep 2010 19:11:17 -0500
  • Message-id: <4C882625.6000105@xxxxxxxxxxxxxxxx>


On 08/29/2010 07:55 PM, Carlos E. R. wrote:
On 2010-08-29 22:19, Tony wrote:

Anyhow I tried the suggestion above prior to making my post, and tried
setting hw clock to UTC and I still have a 1 hour diff, regardless if
hwclock is set to local or UTC. Another words system clock is always set
to 1 hour off regardless if hwclock is local or UTC.
It does not matter how you set it up, local or utc. Linux can handle both.
However, after you change
the settings (in YaST) and set up the clock, you have to delete the
"/etc/adjtime" file (it will be
recreated).

To avoid problems with how the desktop might handle the clock, manipulate it on
an xterm, as root
("su -", the dash is important), with the command "date".


Time issued solved, as it turns out I had everything setup correctly, was a bug of some sort.

Just today I applied an update/patch for 2 packages yast2-country, yast2-country-data. The patch for yast2-country talked about the problem I was having, or I was having it's working great now.

This was a bug somewhere apparently, thanks for all the good suggestions.

Tony
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups