Mailinglist Archive: opensuse (1501 mails)

< Previous Next >
[opensuse] Re: [opensuse-kde] Black background with Suse 11.2 and KDE4
  • From: Roger Oberholtzer <roger@xxxxxx>
  • Date: Wed, 01 Sep 2010 08:06:15 +0200
  • Message-id: <1283321175.6380.7.camel@xxxxxxxxxxxx>
On Tue, 2010-08-31 at 18:11 +0200, Martin Schlander wrote:
Tirsdag den 31. august 2010 15:45:32 skrev John G Walker:
I've been running KDE4 with Suse 11.2 for some months now, with
no problems. Yesterday, the background to my screen suddenly went
black. Open windows were unaffected, but I could see my theme, the task
manager, etc. I couldn't open any programs other than the ones already
open (and ones that they launch).

Anyone got any ideas? This is making things extremely difficult for me,
to say the least. Rapid responses would be highly welcome!

Clearly plasma-desktop isn't running. Maybe it crashed. You can prolly try to
restart 'plasma-desktop' by pressing Alt+F2 - which should also let you start
other stuff, even though plasma-desktop is down.

Normally the recommendation would be to 'rm .kde4/share/config/plasma*' to
"reset" plasma.

I will try the Alt-F2 and then deleting the files and get back to the
list. The system is in another town and the guy pressing the buttons is
not in yet.

But since your problem is apparently systemwide, it'd be interesting to know
if you're using the official 11.2 KDE (4.3.5), or some other unsupported
version from the OBS.

It is the KDE on the 11.2 install media. As I wrote, there have been no
updates. Not even the one that the install offers to do (I will verify
this last point). No repos other than what the install adds are
defined.

System-wide yes. Oddly, root no. You would think there was a clue here.
But I never could see what it was.

What confuses me is that we are doing out-of-the-box installs on new
systems running on every day nvidia cards with common displays. I just
cannot believe that we are the only ones seeing this. I could see if we
were doing something odd. But these are just simple installs. It has
happened at least 50% of the time. Can't see any common link in
hardware. The systems are not exactly the same. But the problem is.

I can attach a few small screen dumps if no one objects.

--
Roger Oberholtzer

OPQ Systems / Ramböll RST

Ramböll Sverige AB
Krukmakargatan 21
P.O. Box 17009
SE-104 62 Stockholm, Sweden

Office: Int +46 10-615 60 20
Mobile: Int +46 70-815 1696

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups