Mailinglist Archive: opensuse (1897 mails)

< Previous Next >
Re: [opensuse] just FYI - kde3 rpms that fail integrity check (work-around)
  • From: "David C. Rankin" <drankinatty@xxxxxxxxxxxxxxxxxx>
  • Date: Sat, 10 Jul 2010 18:00:00 -0500
  • Message-id: <4C38FB70.2000901@xxxxxxxxxxxxxxxxxx>
On 07/06/2010 07:11 PM, David C. Rankin wrote:
Guys,

Just fyi, I know 11.0 is off the supported list, but it you hit update in yast,
you will find the following packages from the 11.0 kde3 repo fail integrity
checks. You can build from .srpm, but for some reason, the hosted packages won't
install.

hugin
kdelibs3
kdebindings3
kdebase3-workspace
quanta
kdebase3-apps
kdebase-extra
kdebase3
kdevelop3


The package corruption only occurs on the main mirror ftp5.gwdg.de, changing mirrors solved the problem. So as it sits the only stain on 11.0's legacy will be the complete destruction of the kde3 kcm_gtk interface that was caused by kde4 updates during the last 2 months of 11.0 support.

Despite being bugged within the support period, I doubt the integrity exists to complete and release a fix for the problem introduced at the end of life. I suspect that a complete reinstall without anything related to kde4 being installed would cure that problem. Time permitting I may investigate that possibility and I'll report the results if and when I do.


--
David C. Rankin, J.D.,P.E.
Rankin Law Firm, PLLC
510 Ochiltree Street
Nacogdoches, Texas 75961
Telephone: (936) 715-9333
Facsimile: (936) 715-9339
www.rankinlawfirm.com
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References