Mailinglist Archive: opensuse (1897 mails)

< Previous Next >
Problem Solved --> Re: [opensuse] Linux friendly 802.11n Wireless Access Point
  • From: Alex <opensuse@xxxxxxxxxxxxx>
  • Date: Wed, 07 Jul 2010 09:08:11 -0700
  • Message-id: <4C34A66B.5000506@xxxxxxxxxxxxx>
Hello openSUSE folks,
Just to let you know who had similar problems with Linksys WAP4410N
wireless access point as described below.
The culprit was an original buggy firmware which can be updated to the
latest one:


The firmware upgrade solved all the problems with lagging, crawling and
packet loss.
Thanks to everyone who responded and tried to help.


On 07/06/10 11:07, Alex wrote:
Hello openSUSE folks,
I've got Cisco Linksys WAP4410N wireless access point.
It works kind of intermittently with my new Toshiba Satellite A665-S6067
laptop which runs openSUSE 11.2
It lags and crawls when I try to reach any web site and then resumes
normal operation while I'm navigating within that site.
The lagging and crawling repeats again when I'm going to a new web site,
and so on and so forth.
It doesn't matter whether my laptop configured with DHCP or static IP.
Initially I suspected a faulty WAP hardware and tested my notebook with
another WAP4410N device.
The results were the same as with the first WAP.
Funny enough, this WAP expresses to the lesser extent but similar
behavior when it is used with a laptop running MS Win. 7
The notebook's wireless RTL8172 chipset is not a culprit because it
works perfectly at my workplace with expensive
corporate WAPs (way over my price range).

Could somebody please recommend, based on the personal experience, any
stand alone (No router/firewall, No DSL/Cable modem)
plain 802.11n Wireless Access Point which works flawlessly with Linux
and doesn't cost an arm and leg.

Thank you in advance for any suggestions or hints,


To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >