Mailinglist Archive: opensuse (1897 mails)

< Previous Next >
[opensuse] OT: SLES11 kernel downgrade
  • From: James Pifer <jep@xxxxxxxxxxxxxxxx>
  • Date: Tue, 06 Jul 2010 13:13:33 -0400
  • Message-id: <1278436414.7937.4.camel@xxxxxxxxxxxxxxxxxxxxxxxx>
Hoping someone here can give me a hand. I upgraded a SLES11 server to
SP1 and also ran online updates, which updated the kernel to
2.6.32.13-0.4.1. Now the server is having problems with xen. I have two
other servers running SP1, but kernel 2.6.32.12-0.7.1, and they do not
have the same issues.

I posted on Novell's SLES forum several hours ago but have not heard
back. How do I downgrade the kernel? Going into software in yast only
shows me the latest. If I try to install the previous kernel manually it
won't let me because a newer one is already installed.

If anyone has any suggestions I'd appreciate it.

Thanks,
James

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups