Mailinglist Archive: opensuse (1714 mails)

< Previous Next >
Re: [opensuse] Re: 1/2 of libqt4-x11 packages failing to install in 11.0 update from kde4 factory
  • From: "Carlos E. R." <carlos.e.r@xxxxxxxxxxxx>
  • Date: Mon, 05 Jul 2010 14:21:48 +0200
  • Message-id: <4C31CE5C.2010705@xxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

On 2010-07-03 00:07, Marcus Meissner wrote:
On Fri, Jul 02, 2010 at 11:12:04AM -0500, David C. Rankin wrote:
On 07/02/2010 04:47 AM, Pavol Rusnak wrote:

I think support for openSUSE 11.0 expired at 30th June this year, so
there will be no further updates. Probably that's the reason why you are
receiving these errors.

This would not cause errors.

However we extended 11.0 maintenance for two more weeks until 11.3 ships.

Thanks.

And if possible, think of moving, not removing, the main repos, at least for a
month or two.

- --
Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 "Emerald" GM (Minas Tirith))
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.12 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org/

iF4EAREIAAYFAkwxzlwACgkQja8UbcUWM1yq2gD+NeAXR68cDUJm6715oVumtJOs
eCI9nRaLhPXg2u7TIiEA/Rz9UgyerBDd2wob3q7SAeVv6SCkn24fv1ZiRqAE4Vju
=K28K
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >