Mailinglist Archive: opensuse (1815 mails)

< Previous Next >
Re: [opensuse] Network Manager and WPA/PSK with TKIP
  • From: Rodney Baker <rodney.baker@xxxxxxxxxxxx>
  • Date: Sun, 4 Jul 2010 23:39:05 +0930
  • Message-id: <201007042339.05869.rodney.baker@xxxxxxxxxxxx>
On Sun, 4 Jul 2010 23:34:19 James Knott wrote:
Rodney Baker wrote:
On Sun, 4 Jul 2010 23:08:34 James Knott wrote:
Rodney Baker wrote:
Please share your secrets:-) (that is, the secret to making it work,
not the PSK shared secrets;-) ).

No secret. I selected the network, followed through the panels and
plugged in the key and it just worked.

Where? Where do you select WPA-PSK? Where do you enter the shared key?
Those options do not appear in my installed version of knetworkmanager.
Which gui are you using for it? KDE3/4/Gnome?

1) Create a new connection and click on the SSID, then Next.
2) Verify "Use Wireless Security" and "WPA Personal" are selected.
Enter key and click on "Connect and Save".
3) Done

I have done the above on two computers and at least 5 access points. It
always works for me.

Yep, tried exactly that. It asks for a password, not a shared key. I copy and
paste in the PSK shared key and it asks again. I do it again and it goes away
silently without connecting. What type of key/passphrase are you using? I'm
using a 64 character hex string (which works fine under Windows, under Linux
with ifup and with the command line cnetworkmanager (which won't properly
manage the wired network interfaces), just not with knetworkmanager/kde4.

Rodney Baker VK5ZTV

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups