Mailinglist Archive: opensuse (1714 mails)

< Previous Next >
Re: [opensuse] Re: 1/2 of libqt4-x11 packages failing to install in 11.0 update from kde4 factory
  • From: Ken Schneider - openSUSE <suse-list3@xxxxxxxxxxxxx>
  • Date: Fri, 02 Jul 2010 12:19:02 -0400
  • Message-id: <4C2E1176.6030200@xxxxxxxxxxxxx>
On 07/02/2010 12:12 PM, David C. Rankin pecked at the keyboard and wrote:
On 07/02/2010 04:47 AM, Pavol Rusnak wrote:
On 07/02/2010 10:54 AM, David C. Rankin wrote:
Guys

I have had a string of libqt4-x11 "package is broken, fails
integrity check" failures tonight updating various 11.0 boxes. Out of 60
updates, 30 or so fail with the integrity check fail error. Primarily
from the 11.0 factory repo. Just got another for ktouch. What's up with
that?

cc:Pavlov , just FYI


I think support for openSUSE 11.0 expired at 30th June this year, so
there will be no further updates. Probably that's the reason why you are
receiving these errors.


Pavol,

If there are no further updates, then there would be no newer
packages in the repos for the package manager to select -- Right? or am
I missing something somewhere?


You may want to check to make sure that any repos you have defined afe
still valid. The path to them may have been moved to a discontinued path
with the demise of 11.0.

--
Ken Schneider
SuSe since Version 5.2, June 1998
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >