Mailinglist Archive: opensuse (933 mails)

< Previous Next >
Re: [opensuse] /sbin/yast2: line 421: 17466 Segmentation fault $ybindir/y2base $module after updates?
  • From: "David C. Rankin" <drankinatty@xxxxxxxxxxxxxxxxxx>
  • Date: Sun, 06 Jun 2010 16:29:57 -0500
  • Message-id: <4C0C1355.20306@xxxxxxxxxxxxxxxxxx>
On 06/06/2010 04:15 PM, David C. Rankin wrote:
Guys,

I need your help to identify the possible package that is now causing
yast to
segfault after yesterday's updates. Generally when yast has gone crazy in the
past, it is a Qt version, but looking at the list, I can't find a package that
fits the crime. The following are the packages installed yesterday:

<snip>

FYI, I removed the following:

16:17 alchemy:/home/david # rpm -e kdevelop4 kdevelop4-lang
kdevelop4-plugins-php kdevelop4-plugins-php-doc kdevplatform kdevplatform-lang
vlc vlc-devel vlc-gnome vlc-noX vlc-qt libkdevplatform0


still segfaulting. So those packages were not the issue :-(

What looks suspicious? This is on 11.0. Could the vlc package be the
culprit?
It doesn't sound right, but I'll try removing it. In the mean time, if
something
else stands out in the list above, please let me know. Thanks!




--
David C. Rankin, J.D.,P.E.
Rankin Law Firm, PLLC
510 Ochiltree Street
Nacogdoches, Texas 75961
Telephone: (936) 715-9333
Facsimile: (936) 715-9339
www.rankinlawfirm.com
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References