Mailinglist Archive: opensuse (933 mails)

< Previous Next >
Re: [opensuse] KMail problem
  • From: Ed Greshko <Ed.Greshko@xxxxxxxxxxx>
  • Date: Sat, 05 Jun 2010 13:49:43 +0800
  • Message-id: <4C09E577.4040908@xxxxxxxxxxx>
On 06/06/2010 11:03 AM, Doug wrote:
Peter Nikolic wrote:

On Saturday 05 Jun 2010 00:17:46 Doug wrote:

I thought I had solved the KMail problem, but it's back. I give up!
I have installed Thunderbird, and will use that, even tho I liked
KMail better.

Does anybody know how to add a "sig" in T-Bird? I had to add the one
below by hand.

--doug
_____
Blessed are the peacemakers..for they shall be shot at from both sides.
--A.M. Greeley

Hi .

Kmail unfortunately is very good at getting it's settings corrupted out of
the
blue work one moment fail the next with all manner of failure reports , I
have
always found just going into settings and deleting everything then re-
entering them sorts it out for a while .

I have been having this with Kmail for years now i did report it once it
never
got any response quite frankly the entire bug system stinks .

i also found Thunderbird a very poor replacement for kmail which is why i
keep
on using kmail


Pete .


I may have mentioned in another reply, that I basically did what you
suggested--empty everything, start over. It worked for a couple of
messages and then hung again. And T-Bird has no reply to list; the
Windows version maybe had it once, but it's grayed out now.


You have stated you are using TB 2.X. The latest version of TB is 3.0.4
... It does have "reply to list. In another message I stated/asked....

On openSUSE 11.2 the most recent version of TB is 3.0.4.
What version of openSUSE are you using and how did you install TB?



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References