Mailinglist Archive: opensuse (933 mails)

< Previous Next >
Re: [opensuse] unable to login to KDE under newly installed 11.2
  • From: Anton Aylward <anton.aylward@xxxxxxxxxx>
  • Date: Fri, 04 Jun 2010 08:48:30 -0400
  • Message-id: <4C08F61E.702@xxxxxxxxxx>
Julien Michielsen said the following on 06/04/2010 08:18 AM:


If these are on different machines then the information you give is of
no use. We are trying to establish why you can't log in on one machine.

I'm trying to build a coherent image of your configuration and that's
not what I'm getting.

I've got two suse's on the same machine: the 11.1 which works without
problems, and on which - as user Julien - I can read the partitions where
user juk4 is installed (the 11.2 machine). But user juk4 only can work as a
nor-X user.
Sorry for the confusion.

So, you've been giving information, some from one machine (I'm viewing
the 11.1 and the 11.2 as if they were different machines since they
aren't both 'there' at the same time.)

You want us to consider why the 11.2 isn't working but have given us
information from the 11.1 side ...

You are going to have to make it absolutely clear.

From now on I'd prefer it if we just accepted that the 11.1 works and
you don't give us ANY information from that side. Lets diagnose the
11.2 by itself.

Please verify on the 11.2 machine

* You have KDE4 and its libraries installed and up to date
(4.3 or 4.4)
If not, please check the archives (etc) for which repositories
to configure and do an update.

* You DO NOT have KDE3 installed

We're trying to solve a KDE4 problem.
Having KDE3 around is, with this kind of communications, a
distraction. If you need it we can install it later.


* You are using the KDM login

On the KDM login can you list the desktop manager options available with
the pull-down, please.

You listed the contents of .kde4/share/config/kwinrc
(and seemed to imply that was an alternative mount, which led to
confusion). As it seems to be a KDE3 config, I suggest you remove that
specific .kde4 branch (or save it somewhere). Then try logging in again
with KDE4.



While I appreciate you are doing this 'dual boot' thing, when you have
problems, the trick is to reduce the number of variables. You have
doubts about 11.2 and KDE4 (despite many of us, myself included, not
having your problems). But then many of us are simply running 11.2 and
KDE4 and not your dual boot. In your situation I would have stopped
and set up 11.2 on a single (?sacrificial?) machine and determined what
worked there. The confusion you've created in my mind may in fact
reflect your arrangement. Problem solving like this has to be careful
and pedantic and precise. Everything has to be clear and specific. As
we try to help you, we don't know what assumptions you've made; only
what you tell us.

I suspect - SUSPECT - that part of your problem with 'juk4' is that you
simply copied across your 'julien' configuration'. Have you tried
creating a new non-root account on the 11.2 machine? New ~/.kde4 branch
and so forth?


--
A sense of humor is part of the art of leadership, of getting along with
people, of getting things done.
Dwight D. Eisenhower
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups