Mailinglist Archive: opensuse (933 mails)

< Previous Next >
Re: [opensuse] KMail problem
  • From: Ken Schneider - openSUSE <suse-list3@xxxxxxxxxxxxx>
  • Date: Wed, 02 Jun 2010 16:32:19 -0400
  • Message-id: <4C06BFD3.3030603@xxxxxxxxxxxxx>
On 06/02/2010 04:16 PM, Doug pecked at the keyboard and wrote:
On 6/2/2010 3:59 PM, Ken Schneider - openSUSE wrote:
On 06/02/2010 03:33 PM, Doug pecked at the keyboard and wrote:

For the last couple of days, I have been unable to send an
email from KMail. This has been working fine for months.
I'm running OS 11.1. KMail 1.9.10 (Using KDE 3.5.10 "release
21.9" openSUSE). The mail seems to receive OK. Here is the
message I receive:

*************************************************************
(Big box, named Continue Sending - KMail)

Sending failed.

The attempt to start sending the message content failed.
The server responded: "5.5.0 No recipients have been specified."

The error seems quite obvious, there are NO email addresses to send the
email to. Try putting an address in the To: Cc: or Bcc: fields.

*I have certainly done that. AAMOF, the message that tipped
me off to the problem had both a To: and a CC: filled in.
I then tried, as I have indicated, to send myself a message,
with

dmcgarrett@xxxxxxxxxxxxx

in the To: box. I got the "no recipient" message again.

I have been using email for years on both Win and Linux, and
have never seen this problem before.


Since you didn't specify and crystal ball is on the fritz I only had the
error from the server to go on. It then is most likely a problem with
the optonline server, but try telling them that.

*PLEASE* DO NOT use HTML email with the list and keep replies to the
list. I nor anyone else on this list need two copies of your response.

--
Ken Schneider
SuSe since Version 5.2, June 1998
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >