Mailinglist Archive: opensuse (933 mails)

< Previous Next >
Re: [opensuse] unable to login to KDE under newly installed 11.2
  • From: Marco Calistri <marco.calistri@xxxxxxxxxxxx>
  • Date: Wed, 02 Jun 2010 13:10:23 -0300
  • Message-id: <4C06826F.4030406@xxxxxxxxxxxx>
Julien Michielsen ha scritto:
On Wednesday 02 June 2010 15:11:22 Sven Burmeister wrote:
Am Mittwoch, 2. Juni 2010, 14:14:51 schrieb Julien Michielsen:
Yesterday I installed 11.2 on my machine, and I don't succeed to login to
my useraccount under X. It prompts for the user, and when I enter the
name, and subsequently the password, the system goes away for 1 or two
seconds after hitting enter, and then comes back with the login screen.

This could be caused by no space left on your harddisk.

Sven

Thanks for your reply. However,
df /mnt/b5/juk4 /mnt/a12 /mnt/a13
Filesystem 1K-blocks Used Available Use% Mounted on
~/home user juk4
/dev/sdb5 11859484 555384 10701668 5% /mnt/b5
root mounted on sda12
/dev/sda12 20641788 540552 19052596 3% /mnt/a12
/usr mounted on sda13
/dev/sda13 10981932 4438976 5985104 43% /mnt/a13

Plenty of space, I'd say
Julien

Hi Julien,

Try to boot into init3 then login as user and launch "startx".
If something is broken you will get the errors on screen.

Cheers,

--
Marco Calistri <amdturion>
When paying tolls, remember that it is necessary to release the
quarter a full 3 seconds before passing the basket if you are
traveling more than 60 MPH.
-- Massachusetts Driver Education Manual

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >