Mailinglist Archive: opensuse (933 mails)

< Previous Next >
Re: [opensuse] unable to login to KDE under newly installed 11.2
  • From: Julien Michielsen <julien@xxxxxxxxxxxxxxxxxx>
  • Date: Wed, 02 Jun 2010 17:48:52 +0200
  • Message-id: <aa11484ef583d2545964426139b7c6d3@xxxxxxxxx>
On Wed, 02 Jun 2010 16:27:56 +0300, Rares Aioanei <suse.listen@xxxxxxxxx>
wrote:
On 06/02/2010 03:14 PM, Julien Michielsen wrote:
Yesterday I installed 11.2 on my machine, and I don't succeed to login
to my
useraccount under X. It prompts for the user, and when I enter the
name,
and
subsequently the password, the system goes away for 1 or two seconds
after
hitting enter, and then comes back with the login screen. When I enter
the
name again, and thereafter password, the same happens again. No error-
message, just comes back like if nothing happened. No error with the
password:
if I enter a different password, it gives a "wrong password"-message.
On
a
console (under eg. alt-ctl-F2)I can login without a problem. But not
under
KDE.
Can't find a message in /var/log/messages, the only log I can imagine
as
a
place for error-messages.
Or does a different log give better indications?
Anyone a hint?
Thx

I'd say check your permissions.
Sorry, don't understand your reply. What permissions could mess it up?
To the ~/-partition I can read and write when I log in from a console.
What difference could logging in under X make?
To the / and /usr partition I have read-permission. And - like two lines
earlier - when logging in from a console there's no problem.
--
-W-
Julien Michielsen
julien@xxxxxxxxxxxxxxxxxx
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >