Mailinglist Archive: opensuse (933 mails)

< Previous Next >
Re: [opensuse] unable to login to KDE under newly installed 11.2
  • From: Anton Aylward <anton.aylward@xxxxxxxxxx>
  • Date: Wed, 02 Jun 2010 08:26:21 -0400
  • Message-id: <4C064DED.7020607@xxxxxxxxxx>
Julien Michielsen said the following on 06/02/2010 08:14 AM:
Yesterday I installed 11.2 on my machine, and I don't succeed to login to my
useraccount under X. It prompts for the user, and when I enter the name, and
subsequently the password, the system goes away for 1 or two seconds after
hitting enter, and then comes back with the login screen. When I enter the
name again, and thereafter password, the same happens again. No error-
message, just comes back like if nothing happened. No error with the
password:
if I enter a different password, it gives a "wrong password"-message. On a
console (under eg. alt-ctl-F2)I can login without a problem. But not under
KDE.
Can't find a message in /var/log/messages, the only log I can imagine as a
place for error-messages.
Or does a different log give better indications?
Anyone a hint?

The last time this happened to me I had made a bugeroo with PAM.
The time before that I had made a mess hand editing the config file for KDM.
Before that I had done something stupid with the xorg.conf, but that
probably doesn't apply these days.

--
I like long walks, especially when they are taken by people who
annoy me. - Fred Allen
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References