Mailinglist Archive: opensuse (1194 mails)

< Previous Next >
Re: [opensuse] USB times out cant see what's on drives(SOLVED)
  • From: Richard Atcheson <ratcheson@xxxxxxxxx>
  • Date: Fri, 8 Jan 2010 01:47:58 -0600
  • Message-id: <201001080147.58945.ratcheson@xxxxxxxxx>
On Tuesday 05 January 2010 10:02:05 Carlos E. R. wrote:
Content-ID: <alpine.LSU.2.00.1001051657451.32579@xxxxxxxxxxxxxxxx>

On Tuesday, 2010-01-05 at 16:13 +0100, Will Stephenson wrote:
Also check if nautilus is running, AFAIK it would handle this
under GNOME and is sometimes started by using GNOME apps.

The problem was solved by removing every kde3 program and replacing it with
whatever kde4 worked. Only problem was on reboot things were really screwed
up. An update install got things sorted out and now I can go back to playing.

Thanks for the tips, especially about the kde3 stuff. I had kde3 base as
well as kde4 base installed among others.

I made the changes this afternoon and it took til now, midnite, to get it back
to useable.

Makes a guy really love kde4.


To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >