Mailinglist Archive: opensuse (1196 mails)

< Previous Next >
Re: [opensuse] Any experts on ncurses Yast?
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Wed, 6 Jan 2010 19:15:39 +0100 (CET)
  • Message-id: <alpine.LSU.2.00.1001061913480.32579@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Wednesday, 2010-01-06 at 18:08 -0000, ianseeks wrote:

On Wednesday 06 Jan 2010 17:05:11 Carlos E. R. wrote:
On Wednesday, 2010-01-06 at 16:18 -0000, ianseeks wrote:
I'm using opensuse 11.2 and have 2 repos, "KDE4:/STABLE" and
"update/11.2".

Only those three? You should also have te oss and non oss repos.

I've got those as well but unticked for enabled and refresh. I did retick
them but it made no difference to the download i.e. there was nothing to
download. Well, i think there is nothing to download as I'm not sure i'm
performing the correct procedure to get stuff updated via the ncurses Yast,

They have to be fully enabled, but with a higher number of priority than the kde repos, so that these take precedence.

- -- Cheers,
Carlos E. R.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAktE01QACgkQtTMYHG2NR9Wt7gCfYo3RfrsFBqGZhYSiaXrrjJZV
sc8AnA6xvSaTXz/hyTAy7E/oAbCZpPBg
=oSrl
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups