Mailinglist Archive: opensuse (1196 mails)

< Previous Next >
[opensuse] opensuse 11.2 USB HDD does not mount
  • From: Arun Khan <knura@xxxxxxxxx>
  • Date: Wed, 6 Jan 2010 22:05:22 +0530
  • Message-id: <201001062205.23111.knura@xxxxxxxxx>
The problem I am facing with USB storage devices, under 11.2 (amd64) is
a bit different from that being discussed under the thread:

<[opensuse] USB times out cant see what's on drives>

Whenever I attach a portable USB 2.5" HDD (with ext3 FS) the LED light
on the unit stays lit infinitely with the following showing up in
/var/log/messages

<USB 2.5 HDD>
Jan 6 21:35:08 aspire5542 kernel: [41940.527471] usb 1-1: device not
accepting address 8, error -71
Jan 6 21:35:08 aspire5542 kernel: [41940.631118] usb 1-1: new high
speed USB device using ehci_hcd and address 9
Jan 6 21:35:09 aspire5542 kernel: [41941.054223] usb 1-1: device not
accepting address 9, error -71
Jan 6 21:35:09 aspire5542 kernel: [41941.054291] hub 1-0:1.0: unable to
enumerate USB device on port 1
Jan 6 21:35:09 aspire5542 kernel: [41941.349011] usb 3-1: new full
speed USB device using ohci_hcd and address 6
Jan 6 21:35:09 aspire5542 kernel: [41941.476139] usb 3-1: device
descriptor read/64, error -62
Jan 6 21:35:09 aspire5542 kernel: [41941.704461] usb 3-1: device
descriptor read/64, error -62
Jan 6 21:35:10 aspire5542 kernel: [41941.928113] usb 3-1: new full
speed USB device using ohci_hcd and address 7
Jan 6 21:35:10 aspire5542 kernel: [41942.055127] usb 3-1: device
descriptor read/64, error -62
Jan 6 21:35:10 aspire5542 kernel: [41942.284113] usb 3-1: device
descriptor read/64, error -62
Jan 6 21:35:10 aspire5542 kernel: [41942.509092] usb 3-1: new full
speed USB device using ohci_hcd and address 8
Jan 6 21:35:11 aspire5542 kernel: [41942.912094] usb 3-1: device not
accepting address 8, error -62
Jan 6 21:35:11 aspire5542 kernel: [41943.036132] usb 3-1: new full
speed USB device using ohci_hcd and address 9
Jan 6 21:35:11 aspire5542 kernel: [41943.438115] usb 3-1: device not
accepting address 9, error -62
Jan 6 21:35:11 aspire5542 kernel: [41943.438192] hub 3-0:1.0: unable to
enumerate USB device on port
</USB 2.5 HDD>

However, when I insert an USB pen drive (ext3, ntfs ...) in this system,
they are auto mounted (excerpt from /var/log/messages below)

<USB flash disk>
Jan 6 21:59:07 aspire5542 kernel: [43379.281035] usb 2-1: Product:
DataTraveler 2.0
Jan 6 21:59:07 aspire5542 kernel: [43379.281049] usb 2-1: Manufacturer:
Kingston
Jan 6 21:59:07 aspire5542 kernel: [43379.281060] usb 2-1: SerialNumber:
0019E001089FA910D5AD011F
Jan 6 21:59:07 aspire5542 kernel: [43379.281376] usb 2-1: configuration
#1 chosen from 1 choice
Jan 6 21:59:07 aspire5542 kernel: [43379.285401] scsi9 : SCSI emulation
for USB Mass Storage devices
Jan 6 21:59:07 aspire5542 kernel: [43379.305100] usb-storage: device
found at 14
Jan 6 21:59:07 aspire5542 kernel: [43379.305104] usb-storage: waiting
for device to settle before scanning
Jan 6 21:59:08 aspire5542 kernel: [43380.307765] scsi 9:0:0:0: Direct-
Access Kingston DataTraveler 2.0 1.00 PQ: 0 ANSI: 2
Jan 6 21:59:08 aspire5542 kernel: [43380.308274] sd 9:0:0:0: Attached
scsi generic sg2 type 0
Jan 6 21:59:08 aspire5542 kernel: [43380.310135] usb-storage: device
scan complete
</USB flash disk>

Also, the USB 2.5" HDD unit works fine i.e. is auto mounted in OS11.1
and Ubuntu 9.04.

Anyone else experiencing this kind of problem? Any solutions?

TIA
--
Arun Khan
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups