Mailinglist Archive: opensuse (1595 mails)

< Previous Next >
Re: [opensuse] ssh problem in opensuse 11.1 ADDON
  • From: Istvan Gabor <suseuser04@xxxxxxx>
  • Date: Sat, 31 Oct 2009 20:25:21 +0100
  • Message-id: <6aeb6720.306c2ea4.4aec8f21.331dd@xxxxx>
Hello list members:

I have a problem using ssh in opensuse 11.1. The latest kernel is installed:
2.6.27.37-0.1-default.

The symptom is: when I run ssh I don't get any response or error message. I
have to kill ssh with ctrl-c.

Eg.:

ssh -l username target.machine.address

Nothing happens, neither connection occurs nor error message is given.

I can ssh to the same machine (ie. target.machine.address) from opensuse 10.3
with the same command.

Sorry, but the above is not exactly correct.
It occurs only if I am running cisco vpnclient. vpnclient does not give any
error message when I run it:

vpnclient connect pote
Cisco Systems VPN Client Version 4.8.01 (0640)
Copyright (C) 1998-2007 Cisco Systems, Inc. All Rights Reserved.
Client Type(s): Linux
Running on: Linux 2.6.27.37-0.1-default #1 SMP 2009-10-15 14:56:58 +0200 i686
Config file directory: /etc/opt/cisco-vpnclient

Initializing the VPN connection.
Contacting the gateway at zzz.zzz.zz.zz
User Authentication for zzzz...

The server has requested the following information to complete the user
authentication:

Username [user]:
Password []:
Authenticating user.
Negotiating security policies.
Securing communication channel.

Your VPN connection is secure.

VPN tunnel information.
Client address: zzz.zzz.zzz.zzz
Server address: zzz.zzz.zzz.zzz
Encryption: 256-bit AES
Authentication: HMAC-SHA
IP Compression: None
NAT passthrough is inactive
Local LAN Access is disabled

vpnclient gives the same messages after running it in 10.3 and in 11.1 (as
above). If I open another terminal I can use ssh without any problem in
opensuse 10.3. In 11.1 ssh command hangs, nothing happens.

Istvan

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
References