Mailinglist Archive: opensuse (1596 mails)

< Previous Next >
Re: [opensuse] Bug in xmms2 dependencies - packman (fyi)
  • From: David Haller <dnh@xxxxxxxxxxxx>
  • Date: Fri, 30 Oct 2009 05:24:12 +0100
  • Message-id: <20091030042412.GA22551@xxxxxxxxxxxxxxxxxx>
Hello,

On Thu, 29 Oct 2009, David C. Rankin wrote:
nothing provides libx264.so.60 needed by
libavcodec51-0.4.9svn-20080906.pm.0.i586

[ ] do not install xmms2-core-0.4-1.pm.4.i586
[..]
Checking the system with locate libx264.so.60 reveals:

/usr/lib64/libx264.so.60

Is already installed? What gives?

You try to install 32bit xmms, which needs the 32bit libavcodec, which
needs the 32bit libx264, which you do not have installed.

libx264-78-0.0svn20091023-0.pm.1.1.i586.rpm
x264-0.0svn20091023-0.pm.1.1.i586.rpm
libx264-devel-0.0svn20091023-0.pm.1.1.i586.rpm

-dnh

--
"Just say no to unnecessary complexity that just
doesn't buy you anything." -- Linus Torvalds
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References