Mailinglist Archive: opensuse (1599 mails)

< Previous Next >
Re: [opensuse] ntp and wireless
  • From: Roger Oberholtzer <roger@xxxxxx>
  • Date: Thu, 29 Oct 2009 23:17:07 +0100
  • Message-id: <1256854627.5093.5.camel@xxxxxxxxxx>
On Thu, 2009-10-29 at 11:29 -0400, James Knott wrote:

I booted the computer around 11:09 and logged in at 11:12 and 5 minutes
after doing so, ntpd was talking to the server via WiFi. At 11:09, I
hadn't yet logged in and the WiFi link not yet established. At that
time, ntpd could not find the server, as expected. Based on this, it
appears ntpd works fine with NetworkManager, at least on this computer.

Yesterday I ran ntp by hand after NetworkManager started, because it had
not been starting. That was seen because the time has bee off by over an
hour since I installed 11.2 RC1.

I have added ntp to the NetworkManager scripts. Yesterday I reported
that fiddling with NetworkManager from the KDE system tray had no
effect. The script seemed not to run.

I have now rebooted, and ntp is running. I do not know who started it.
As the only change from all my previous boots where ntp did not start
are listed above, one of them must be causing my improved behavior.

Next reboot, I will try without the NetworkManager script. That will
tell it is is that, or at least one successful ntp run first was the
trigger.


--
Roger Oberholtzer

Ramböll RST/OPQ

Ramböll Sverige AB
Krukmakargatan 21
P.O. Box 17009
SE-104 62 Stockholm, Sweden

Office: Int +46 8-615 60 20
Mobile: Int +46 70-815 1696

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups