Mailinglist Archive: opensuse (1599 mails)

< Previous Next >
[opensuse] error trying to install bootps xinetd service thru yast

since i'm getting this on SLES 11, can someone verify that this sort
of thing happens on other suse 11s?

as a test for configuring xinetd services thru yast, i brought up
the inetd dialog window, and selected a random not installed (NI)
service -- in my case, bootps, just for fun.

i selected to turn it on, at which point it of course needed to be
installed, whereupon yast tried to install the package "bootp-DD2",
which failed.

is there a reason that xinetd would not be able to install a
particular service when asked to do so? zypper doesn't seem to
recognize that package name.

rday
--

========================================================================
Robert P. J. Day Waterloo, Ontario, CANADA

Linux Consulting, Training and Annoying Kernel Pedantry.

Web page: http://crashcourse.ca
Twitter: http://twitter.com/rpjday
========================================================================
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages