Mailinglist Archive: opensuse (1599 mails)

< Previous Next >
Re: [opensuse] Kmail debugging
  • From: Ciro Iriarte <cyruspy@xxxxxxxxx>
  • Date: Mon, 12 Oct 2009 09:50:03 -0400
  • Message-id: <a998a0140910120650q7f1bad27q6dc698fa61d0c727@xxxxxxxxxxxxxx>
2009/10/12 Will Stephenson <wstephenson@xxxxxxx>:
On Sunday 11 October 2009 22:58:59 Ciro Iriarte wrote:
Anybody knows if it's possible to see IMAP messages or fetch process
in kmail?. I'm having issues with IMAP and Gmail, the account suddenly
stopped syncing and I assume a particular email is to blame because a
full resync doesn't help...

Regards,


You could look in ~/.xsession-errors for 'imap', or follow these instructions
to start kio_imap4 (the fetch process) in a shell so its debug output is
separate from the rest of the session, but I don't expect you will see much
using a standard release mode build of kdelibs, since the debugging output is
disabled.  What KDE and openSUSE are you running?  I'll make some debug
packages available in the OBS.

http://techbase.kde.org/Development/Tutorials/Debugging/Debugging_IOSlaves

Will

Oops, forgot about the details, I'm running 11.0@x86_64 with KDE
3.5... All I found in .xsession-errors is:

----
5136:error:0B07C065:lib(11):func(124):reason(101)x509_lu.c:348:
kioslave: ###### CRASH ###### protocol = imaps pid = 5136 signal = 11
----

I'll try the kio execution this night at home, i'm currently at the
office and imap/imaps connections are being filtered....

Regards,

--
Ciro Iriarte
http://cyruspy.wordpress.com
--
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >