Mailinglist Archive: opensuse (1599 mails)

< Previous Next >
Re: [opensuse] KDE4.4 repo?
  • From: Clayton <smaug42@xxxxxxxxx>
  • Date: Sun, 11 Oct 2009 12:57:49 +0200
  • Message-id: <e29967880910110357n857d990i9cad12a3f831bfb5@xxxxxxxxxxxxxx>
KDE 4.4 is indeed in Unstable. It is weekly updated from TRUNK and therefore
might not always build not stable.  With version 4.3.71, KDE from Unstable
also requires Qt4.6 (found in KDE:Qt46 repo).  Both are not released products
and therefore considered not advisable for normal users.

Cool thanks Raymond. I'll poke around in Unstable then. Good thing
I'm not normal :-)

C.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >