Mailinglist Archive: opensuse (1599 mails)

< Previous Next >
Re: [opensuse] Kmail does not show all messages
  • From: Lubos Lunak <l.lunak@xxxxxxx>
  • Date: Fri, 9 Oct 2009 07:51:08 +0200
  • Message-id: <200910090751.08574.l.lunak@xxxxxxx>
On Friday 09 of October 2009, Graham Smith wrote:
On Thursday 08 October 2009 21:28:10 Constant Brouerius van Nidek wrote:
Since last week I found that in Kmail sometimes messages in my inbox but
also in my suse folder are not shown. Or they only show the header
without content.

In the Kmail Version 1.9.10 (KDE 3.5.9) I had a similar problem where you
get the subject showing up without any body to the email. This appears to
be caused by corrupt index files.

The way I clear the problem is exiting Kmail and deleting the 3 index files
associated with the mail folder.
i.e. <folder>.index, <folder>.ids, <folder>.sorted

I think that makes it forget some status about the mails (not sure, and I
don't feel like trying :) ). Another workaround is temporarily moving the
mail to another folder (using other mail client or web interface), that'll
cause KMail to refetch the mail body.

--
Lubos Lunak
KDE developer
--------------------------------------------------------------
SUSE LINUX, s.r.o. e-mail: l.lunak@xxxxxxx , l.lunak@xxxxxxx
Lihovarska 1060/12 tel: +420 284 028 972
190 00 Prague 9 fax: +420 284 028 951
Czech Republic http://www.suse.cz
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups