Mailinglist Archive: opensuse (1599 mails)

< Previous Next >
Re: [opensuse] NIC installation: What is this error?
  • From: Stan Goodman <stan.goodman@xxxxxxxxxxxxx>
  • Date: Fri, 9 Oct 2009 00:13:19 +0200
  • Message-id: <200910090013.19915.stan.goodman@xxxxxxxxxxxxx>
At 23:41:34 on Thursday Thursday 08 October 2009, phanisvara das
<phani00@xxxxxxxxx> wrote:
On Friday 09 October 2009 03:01:01 am Stan Goodman wrote:
The
Module Name field must be the one you suggested I fill with rtl8169;
it was empty, and I filled it. When I closed the window (Next > OK)
and opened again, both fields were again empty.

are you sure that driver is installed on your system?

I am sure of nothing at this point, including my name. What I know is
that:

I got the name of the Ethernet card from the hardware list

I downloaded a driver of that name from RealTek

I followed the instructions given in the readme that came with the driver
accurately, with help for places that I didn't

The instructions give diections for texting whether the driver is in fact
installed. The response from the system looked OK, except I remarked at
the time that it failed to call out the name of a device (eth0), which it
was expected to do.

So no, I don't think the driver is properly installed, but I don't know
why not.

Someone suggested that I check the connection. The connection is OK.

--
Stan Goodman
Qiryat Tiv'on
Israel
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >