Mailinglist Archive: opensuse (1599 mails)

< Previous Next >
Re: R: PS: [opensuse] why is wireless card PRO/Wireless 2015ABG not supported by the latest SuSE kernel ?
  • From: Andreas Jaeger <aj@xxxxxxxxxx>
  • Date: Thu, 8 Oct 2009 15:28:49 +0200
  • Message-id: <200910081528.50411.aj@xxxxxxxxxx>
On Thursday 08 October 2009 15:25:33 Maura Monville wrote:
As shown in the following, driwer module file ipw2200 is only present in
kernel version 23. Whereas the new kernel version 29 contains driver
module file ipw2100 which does not seem to be compatible with my wireless
card PRO/Wireless 2015ABG.

linux-326k:/lib/modules # du -a | egrep ipw2
228 ./2.6.27.23-0.1-default/kernel/drivers/net/wireless/ipw2200.ko
124 ./2.6.27.29-0.1-default/kernel/drivers/net/wireless/ipw2100.ko

Any suggestion or explanation to get my wireless connection back ?

Please file a bugreport against openSUSE 11.1 following the instructions given
hat http://bugs.opensuse.org,

Andreas
--
Andreas Jaeger, Program Manager openSUSE, aj@{novell.com,opensuse.org}
Twitter: jaegerandi | Identica: jaegerandi
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
Maxfeldstr. 5, 90409 Nürnberg, Germany
GPG fingerprint = 93A3 365E CE47 B889 DF7F FED1 389A 563C C272 A126
< Previous Next >
References