Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] Can't upgrade KDE4
  • From: Sven Burmeister <sven.burmeister@xxxxxxx>
  • Date: Tue, 30 Jun 2009 09:30:12 +0200
  • Message-id: <200906300930.13138.sven.burmeister@xxxxxxx>
Am Dienstag, 30. Juni 2009 08:05:38 schrieb Adam Jimerson:
When trying to upgrade KDE 4.2 and I get confronted with a list of
conflicts which stop the upgrade. There are a couple of things that
confuses me and don't know what is really going on.

If you want KDE 4.2, use the one click installs and make sure you do not have
added any repo manually that wants to install Qt 4.5.

http://en.opensuse.org/KDE/KDE4

Regarding the conflicts, there are packages that were e.g. integrated into
other parts of KDE 4.2 so you will have to solve them manually. there is some
help on:

http://en.opensuse.org/Talk:KDE/KDE4

Sven
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References