Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
[opensuse] Can't upgrade KDE4
  • From: Adam Jimerson <vendion@xxxxxxxxxxx>
  • Date: Tue, 30 Jun 2009 02:05:38 -0400
  • Message-id: <200906300205.42577.vendion@xxxxxxxxxxx>
When trying to upgrade KDE 4.2 and I get confronted with a list of conflicts
which stop the upgrade. There are a couple of things that confuses me and
don't know what is really going on.
--
"We must plan for freedom, and not only for security, if for no other reason
than only freedom can make security more secure." Karl Popper
#### YaST2 conflicts list - generated 2009-06-30 02:00:14 ####

nothing provides libQtWebKit4 = 4.5.1+4.5.2.20090611 needed by
libQtWebKit-devel-4.5.1+4.5.2.20090624-2.1.x86_64

[ ] do not install libQtWebKit-devel-4.5.1+4.5.2.20090624-2.1.x86_64



nothing provides libqt4 = 4.5.1+4.5.2.20090624 needed by
libqt4-devel-doc-4.5.1+4.5.2.20090624-2.1.x86_64

[ ] do not install libqt4-devel-doc-4.5.1+4.5.2.20090624-2.1.x86_64



nothing provides libqt4-x11 = 4.5.1+4.5.2.20090624 needed by
libQtWebKit4-4.5.1+4.5.2.20090624-2.1.x86_64

[ ] do not install libQtWebKit4-4.5.1+4.5.2.20090624-2.1.x86_64



nothing provides libqt4-sql = 4.5.1+4.5.2.20090629 needed by
libqt4-sql-mysql-4.5.1+4.5.2.20090629-2.1.x86_64

[ ] do not install libqt4-sql-mysql-4.5.1+4.5.2.20090629-2.1.x86_64



python-kde4-4.2.4-5.11.x86_64 requires python-sip = 4.7.9, but this requirement
cannot be provided

[ ] Ignore some dependencies of python-kde4

[ ] Following actions will be done:
do not install python-kde4-4.2.4-5.11.x86_64
deinstallation of python-kde4-4.2.4-5.8.x86_64
[ ] do not install python-sip-4.8.1-2.1.x86_64



nothing provides libqt4-x11 = 4.5.1+4.5.2.20090624 needed by
libQtWebKit4-4.5.1+4.5.2.20090624-2.1.x86_64

[ ] Following actions will be done:
do not install python-qt4-4.4.4-3.6.x86_64
do not install kdevelop4-3.9.93-4.13.x86_64
do not install k3b-1.66.0-10.15.x86_64
do not install libkde4-4.2.4.1-2.7.x86_64
do not install libsmoke2-4.2.4-2.11.x86_64
do not install kdebase4-workspace-4.2.4-3.10.x86_64
do not install kde4-plasma-addons-4.2.4-1.12.x86_64
do not install kde4-webkitpart-4.2.4.svn976977-3.8.x86_64
do not install kde4-konqueror-plugins-4.2.4-4.9.x86_64
do not install kde4-kget-4.2.4-2.12.x86_64
architecture change of python-qt4-4.4.4-2.1.x86_64 to python-qt4-4.4.4-2.1.i586
deinstallation of kdevelop4-3.9.93-4.9.x86_64
downgrade of k3b-1.66.0-10.11.x86_64 to k3b-1.0.5-0.pm.7.x86_64
install k3b-1.0.5-0.pm.7.x86_64 (with vendor change)
openSUSE Build Service
-->
packman.links2linux.de
do not install plasmoid-yawp-0.2.3-4.9.x86_64
do not install plasmoid-playwolf-0.7.2-1.29.x86_64
do not install kde4-plasmoid-quickaccess-0.8.1-4.1.x86_64
do not install ktorrent-3.2.2-3.9.x86_64
do not install kdebase4-4.2.4-1.11.x86_64
do not install kde4-marble-4.2.4-1.11.x86_64
do not install kde4-kate-4.2.4-1.11.x86_64
do not install compiz-kde4-0.7.8-8.18.x86_64
install NetworkManager-kde4-lang-11.1-6.4.noarch (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of libkde4-4.2.4.1-2.5.x86_64 to libkde4-4.1.3-4.10.4.x86_64
install libkde4-4.1.3-4.10.4.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of libsmoke2-4.2.4-2.8.x86_64
do not install kdebluetooth4-0.3-8.14.x86_64
do not install kde4-kwin-4.2.4-3.10.x86_64
do not install kde4-ktux-4.2.4-1.11.x86_64
downgrade of kdebase4-workspace-4.2.4-3.7.x86_64 to
kdebase4-workspace-4.1.3-10.3.7.i586
architecture change of kdebase4-workspace-4.2.4-3.7.x86_64 to
kdebase4-workspace-4.1.3-10.3.7.i586
install kdebase4-workspace-4.1.3-10.3.7.i586 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of kde4-plasma-addons-4.2.4-1.8.x86_64
downgrade of kde4-webkitpart-4.2.4.svn976977-3.5.x86_64 to
kde4-webkitpart-4.1.1.svn856106-2.48.i586
architecture change of kde4-webkitpart-4.2.4.svn976977-3.5.x86_64 to
kde4-webkitpart-4.1.1.svn856106-2.48.i586
install kde4-webkitpart-4.1.1.svn856106-2.48.i586 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-konqueror-plugins-4.2.4-4.6.x86_64 to
kde4-konqueror-plugins-4.1.3-2.8.x86_64
install kde4-konqueror-plugins-4.1.3-2.8.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of kde4-kget-4.2.4-2.9.x86_64
deinstallation of kde4-plasmoid-wifi-0.5-4.12.x86_64
deinstallation of kde4-plasmoid-toggle_compositing-0.2.3-2.12.x86_64
deinstallation of plasmoid-yawp-0.2.3-4.6.x86_64
deinstallation of plasmoid-playwolf-0.7.2-1.26.x86_64
deinstallation of kde4-plasmoid-quickaccess-0.8.1-3.2.x86_64
downgrade of ktorrent-3.2.2-3.6.x86_64 to ktorrent-3.2.2-0.pm.1.x86_64
install ktorrent-3.2.2-0.pm.1.x86_64 (with vendor change)
openSUSE Build Service
-->
http://packman.links2linux.de
downgrade of kdebase4-4.2.4-1.8.x86_64 to kdebase4-4.1.3-3.8.9.i586
architecture change of kdebase4-4.2.4-1.8.x86_64 to kdebase4-4.1.3-3.8.9.i586
install kdebase4-4.1.3-3.8.9.i586 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-marble-4.2.4-1.8.x86_64 to kde4-marble-4.1.3-38.18.x86_64
downgrade of kde4-kate-4.2.4-1.8.x86_64 to kde4-kate-4.1.3-2.8.i586
architecture change of kde4-kate-4.2.4-1.8.x86_64 to kde4-kate-4.1.3-2.8.i586
install kde4-kate-4.1.3-2.8.i586 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of compiz-kde4-0.7.8-8.15.x86_64
deinstallation of kdebluetooth4-0.3-8.11.x86_64
downgrade of kde4-kwin-4.2.4-3.7.x86_64 to kde4-kwin-4.1.3-10.3.7.x86_64
install kde4-kwin-4.1.3-10.3.7.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of kde4-ktux-4.2.4-1.8.x86_64
downgrade of libqimageblitz4-0.0.4-35.86.x86_64 to
libqimageblitz4-0.0.4-35.85.i586
architecture change of libqimageblitz4-0.0.4-35.86.x86_64 to
libqimageblitz4-0.0.4-35.85.i586
deinstallation of kde4-filelight-1.9_rc2-3.10.x86_64
downgrade of libqimageblitz-devel-0.0.4-35.86.x86_64 to
libqimageblitz-devel-0.0.4-35.85.i586
architecture change of libqimageblitz-devel-0.0.4-35.86.x86_64 to
libqimageblitz-devel-0.0.4-35.85.i586
deinstallation of kde4-kopete-protocol-skype-svn936483-1.12.x86_64
do not install kde4-kio_audiocd-4.2.4-2.4.x86_64
do not install kde4-kiten-4.2.4-1.11.x86_64
do not install kde4-klinkstatus-4.2.90-3.8.x86_64
do not install kde4-kbreakout-4.2.4-1.8.x86_64
do not install kde4-kcalc-4.2.4-1.10.x86_64
do not install kde4-kmix-4.2.4-2.4.x86_64
do not install gwenview-4.2.4-1.9.x86_64
do not install kde4-kcolorchooser-4.2.4-1.9.x86_64
do not install kde4-kgamma-4.2.4-1.9.x86_64
do not install kdesdk4-4.2.4-1.11.x86_64
do not install kde4-keditbookmarks-4.2.4-1.11.x86_64
do not install kde4-kio_svn-4.2.4-1.11.x86_64
do not install kdesvn-1.3.1-3.5.x86_64
do not install kde4-kio_kamera-4.2.4-1.9.x86_64
do not install kde4-kfind-4.2.4-1.11.x86_64
do not install kde4-kinfocenter-4.2.4-1.11.x86_64
do not install kde4-kmahjongg-4.2.4-1.8.x86_64
do not install kde4-kompare-4.2.4-1.11.x86_64
do not install kde4-konqueror-4.2.4-1.11.x86_64
do not install kde4-konsole-4.2.4-1.11.x86_64
do not install kde4-kpat-4.2.4-1.8.x86_64
do not install kde4-krdc-4.2.4-2.12.x86_64
do not install kde4-kreversi-4.2.4-1.8.x86_64
do not install kde4-krfb-4.2.4-2.12.x86_64
do not install kdegraphics4-4.2.4-1.9.x86_64
do not install kde4-kscd-4.2.4-2.4.x86_64
do not install kde4-kteatime-4.2.4-1.11.x86_64
do not install kde4-ktimer-4.2.4-1.10.x86_64
do not install kde4-kwalletmanager-4.2.4-1.10.x86_64
do not install kde4-kwrite-4.2.4-1.11.x86_64
do not install kde4-ksnapshot-4.2.4-1.9.x86_64
downgrade of kde4-konqueror-4.2.4-1.8.x86_64 to
kde4-konqueror-4.1.3-3.8.9.x86_64
install kde4-konqueror-4.1.3-3.8.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kompare-4.2.4-1.8.x86_64 to kde4-kompare-4.1.3-2.10.x86_64
install kde4-kompare-4.1.3-2.10.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kmix-4.2.4-1.8.x86_64 to kde4-kmix-4.1.3-4.11.x86_64
install kde4-kmix-4.1.3-4.11.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kmahjongg-4.2.4-1.6.x86_64 to kde4-kmahjongg-4.1.3-3.9.x86_64
install kde4-kmahjongg-4.1.3-3.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-klinkstatus-4.2.90-3.5.x86_64 to
kde4-klinkstatus-4.1.3-2.18.x86_64
install kde4-klinkstatus-4.1.3-2.18.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kiten-4.2.4-1.8.x86_64 to kde4-kiten-4.1.3-38.18.x86_64
downgrade of kde4-kio_svn-4.2.4-1.8.x86_64 to kde4-kio_svn-4.1.3-2.10.x86_64
install kde4-kio_svn-4.1.3-2.10.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kio_kamera-4.2.4-1.6.x86_64 to
kde4-kio_kamera-4.1.3-4.6.x86_64
install kde4-kio_kamera-4.1.3-4.6.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of kde4-kio_audiocd-4.2.4-1.8.x86_64
downgrade of kde4-kinfocenter-4.2.4-1.8.x86_64 to
kde4-kinfocenter-4.1.3-3.8.9.x86_64
install kde4-kinfocenter-4.1.3-3.8.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kgamma-4.2.4-1.6.x86_64 to kde4-kgamma-4.1.3-4.6.x86_64
install kde4-kgamma-4.1.3-4.6.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kfind-4.2.4-1.8.x86_64 to kde4-kfind-4.1.3-3.8.9.x86_64
install kde4-kfind-4.1.3-3.8.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-keditbookmarks-4.2.4-1.8.x86_64 to
kde4-keditbookmarks-4.1.3-3.8.9.x86_64
install kde4-keditbookmarks-4.1.3-3.8.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kcolorchooser-4.2.4-1.6.x86_64 to
kde4-kcolorchooser-4.1.3-4.6.x86_64
install kde4-kcolorchooser-4.1.3-4.6.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kcalc-4.2.4-1.7.x86_64 to kde4-kcalc-4.1.3-2.9.x86_64
install kde4-kcalc-4.1.3-2.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kbreakout-4.2.4-1.6.x86_64 to kde4-kbreakout-4.1.3-3.9.x86_64
install kde4-kbreakout-4.1.3-3.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of gwenview-4.2.4-1.6.x86_64 to gwenview-1.4.2-116.45.x86_64
install gwenview-1.4.2-116.45.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kscd-4.2.4-1.8.x86_64 to kde4-kscd-4.1.3-4.11.x86_64
install kde4-kscd-4.1.3-4.11.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of kde4-krfb-4.2.4-2.9.x86_64
downgrade of kde4-kreversi-4.2.4-1.6.x86_64 to kde4-kreversi-4.1.3-3.9.x86_64
install kde4-kreversi-4.1.3-3.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-krdc-4.2.4-2.9.x86_64 to kde4-krdc-4.1.3-4.11.x86_64
install kde4-krdc-4.1.3-4.11.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kpat-4.2.4-1.6.x86_64 to kde4-kpat-4.1.3-3.9.x86_64
install kde4-kpat-4.1.3-3.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-konsole-4.2.4-1.8.x86_64 to kde4-konsole-4.1.3-3.8.9.x86_64
install kde4-konsole-4.1.3-3.8.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
[ ] do not install libqt4-x11-4.5.1+4.5.2.20090611-1.1.x86_64



nothing provides libQtWebKit4 = 4.5.1+4.5.2.20090611 needed by
libQtWebKit-devel-4.5.1+4.5.2.20090624-2.1.x86_64

[ ] Following actions will be done:
do not install libkde4-devel-4.2.4.1-2.7.x86_64
deinstallation of libkde4-devel-4.2.4.1-2.5.x86_64
downgrade of libqimageblitz4-0.0.4-35.86.x86_64 to
libqimageblitz4-0.0.4-35.85.i586
architecture change of libqimageblitz4-0.0.4-35.86.x86_64 to
libqimageblitz4-0.0.4-35.85.i586
deinstallation of kde4-filelight-1.9_rc2-3.10.x86_64
downgrade of libqimageblitz-devel-0.0.4-35.86.x86_64 to
libqimageblitz-devel-0.0.4-35.85.i586
architecture change of libqimageblitz-devel-0.0.4-35.86.x86_64 to
libqimageblitz-devel-0.0.4-35.85.i586
deinstallation of kde4-kopete-cryptography-svn981838-2.1.x86_64
deinstallation of kde4-kopete-protocol-skype-svn936483-1.12.x86_64
do not install dragonplayer-4.2.4-2.4.x86_64
downgrade of dragonplayer-4.2.4-1.8.x86_64 to dragonplayer-4.1.3-4.11.x86_64
install dragonplayer-4.1.3-4.11.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
do not install kde4-kapptemplate-4.2.4-1.11.x86_64
do not install kde4-kmines-4.2.4-1.8.x86_64
do not install kde4-kio_audiocd-4.2.4-2.4.x86_64
do not install kde4-klinkstatus-4.2.90-3.8.x86_64
do not install kde4-kcalc-4.2.4-1.10.x86_64
do not install gwenview-4.2.4-1.9.x86_64
do not install kde4-kgamma-4.2.4-1.9.x86_64
do not install kde4-keditbookmarks-4.2.4-1.11.x86_64
do not install kdesvn-1.3.1-3.5.x86_64
do not install kde4-kio_kamera-4.2.4-1.9.x86_64
do not install kde4-kinfocenter-4.2.4-1.11.x86_64
do not install kde4-kompare-4.2.4-1.11.x86_64
do not install kde4-konsole-4.2.4-1.11.x86_64
do not install kde4-kpat-4.2.4-1.8.x86_64
do not install kde4-kreversi-4.2.4-1.8.x86_64
do not install kdegraphics4-4.2.4-1.9.x86_64
do not install kde4-kscd-4.2.4-2.4.x86_64
do not install kde4-kteatime-4.2.4-1.11.x86_64
do not install kde4-kwalletmanager-4.2.4-1.10.x86_64
do not install kde4-kwrite-4.2.4-1.11.x86_64
do not install kde4-lokalize-4.2.4-1.11.x86_64
do not install kde4-ksnapshot-4.2.4-1.9.x86_64
do not install kdepim4-wizards-4.2.4-2.11.x86_64
[ ] do not install libqt4-devel-4.5.1+4.5.2.20090611-1.1.x86_64



nothing provides libqt4-sql = 4.5.1+4.5.2.20090629 needed by
libqt4-sql-mysql-4.5.1+4.5.2.20090629-2.1.x86_64

[ ] Following actions will be done:
do not install akonadi-runtime-1.1.2-1.9.x86_64
deinstallation of akonadi-runtime-1.1.2-1.8.x86_64
deinstallation of kde4-plasmoid-wifi-0.5-4.12.x86_64
downgrade of libqimageblitz4-0.0.4-35.86.x86_64 to
libqimageblitz4-0.0.4-35.85.i586
architecture change of libqimageblitz4-0.0.4-35.86.x86_64 to
libqimageblitz4-0.0.4-35.85.i586
deinstallation of kde4-filelight-1.9_rc2-3.10.x86_64
downgrade of libqimageblitz-devel-0.0.4-35.86.x86_64 to
libqimageblitz-devel-0.0.4-35.85.i586
architecture change of libqimageblitz-devel-0.0.4-35.86.x86_64 to
libqimageblitz-devel-0.0.4-35.85.i586
deinstallation of kde4-kopete-cryptography-svn981838-2.1.x86_64
deinstallation of kde4-kopete-protocol-skype-svn936483-1.12.x86_64
do not install kde4-kgpg-4.2.4-1.10.x86_64
do not install kde4-kmines-4.2.4-1.8.x86_64
do not install kde4-kdnssd-4.2.4-2.12.x86_64
do not install kde4-kio_audiocd-4.2.4-2.4.x86_64
do not install kde4-kiten-4.2.4-1.11.x86_64
do not install kde4-klinkstatus-4.2.90-3.8.x86_64
do not install kde4-kbreakout-4.2.4-1.8.x86_64
do not install kde4-kcalc-4.2.4-1.10.x86_64
do not install kde4-kmix-4.2.4-2.4.x86_64
do not install gwenview-4.2.4-1.9.x86_64
do not install kde4-kcolorchooser-4.2.4-1.9.x86_64
do not install kde4-kgamma-4.2.4-1.9.x86_64
do not install kdesdk4-4.2.4-1.11.x86_64
do not install kde4-keditbookmarks-4.2.4-1.11.x86_64
do not install kde4-kio_svn-4.2.4-1.11.x86_64
do not install kdesvn-1.3.1-3.5.x86_64
do not install kde4-kio_kamera-4.2.4-1.9.x86_64
do not install kde4-kfind-4.2.4-1.11.x86_64
do not install kde4-kinfocenter-4.2.4-1.11.x86_64
do not install kde4-kmahjongg-4.2.4-1.8.x86_64
do not install kde4-kompare-4.2.4-1.11.x86_64
do not install kde4-konqueror-4.2.4-1.11.x86_64
do not install kde4-konsole-4.2.4-1.11.x86_64
do not install kde4-kontact-4.2.4-2.11.x86_64
do not install kde4-kpat-4.2.4-1.8.x86_64
do not install kde4-krdc-4.2.4-2.12.x86_64
do not install kde4-kreversi-4.2.4-1.8.x86_64
do not install kde4-krfb-4.2.4-2.12.x86_64
do not install kdegraphics4-4.2.4-1.9.x86_64
do not install kde4-kscd-4.2.4-2.4.x86_64
do not install kde4-ksudoku-4.2.4-1.8.x86_64
do not install kde4-kteatime-4.2.4-1.11.x86_64
do not install kde4-ktimer-4.2.4-1.10.x86_64
do not install kde4-kwalletmanager-4.2.4-1.10.x86_64
do not install kde4-kwrite-4.2.4-1.11.x86_64
do not install kde4-ksnapshot-4.2.4-1.9.x86_64
do not install kdepim4-wizards-4.2.4-2.11.x86_64
do not install kdenetwork4-filesharing-4.2.4-2.12.x86_64
do not install kdevplatform-0.9.93-3.9.x86_64
downgrade of kde4-kgpg-4.2.4-1.7.x86_64 to kde4-kgpg-4.1.3-2.9.x86_64
install kde4-kgpg-4.1.3-2.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kmines-4.2.4-1.6.x86_64 to kde4-kmines-4.1.3-3.9.x86_64
install kde4-kmines-4.1.3-3.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kdnssd-4.2.4-2.9.x86_64 to kde4-kdnssd-4.1.3-4.11.x86_64
install kde4-kdnssd-4.1.3-4.11.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kio_audiocd-4.2.4-1.8.x86_64 to
kde4-kio_audiocd-4.1.3-4.11.x86_64
install kde4-kio_audiocd-4.1.3-4.11.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kiten-4.2.4-1.8.x86_64 to kde4-kiten-4.1.3-38.18.x86_64
downgrade of kde4-klinkstatus-4.2.90-3.5.x86_64 to
kde4-klinkstatus-4.1.3-2.18.x86_64
install kde4-klinkstatus-4.1.3-2.18.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kbreakout-4.2.4-1.6.x86_64 to kde4-kbreakout-4.1.3-3.9.x86_64
install kde4-kbreakout-4.1.3-3.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kcalc-4.2.4-1.7.x86_64 to kde4-kcalc-4.1.3-2.9.x86_64
install kde4-kcalc-4.1.3-2.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kmix-4.2.4-1.8.x86_64 to kde4-kmix-4.1.3-4.11.x86_64
install kde4-kmix-4.1.3-4.11.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of gwenview-4.2.4-1.6.x86_64 to gwenview-1.4.2-116.45.x86_64
install gwenview-1.4.2-116.45.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kcolorchooser-4.2.4-1.6.x86_64 to
kde4-kcolorchooser-4.1.3-4.6.x86_64
install kde4-kcolorchooser-4.1.3-4.6.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kgamma-4.2.4-1.6.x86_64 to kde4-kgamma-4.1.3-4.6.x86_64
install kde4-kgamma-4.1.3-4.6.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kdesdk4-4.2.4-1.8.x86_64 to kdesdk4-4.1.3-2.10.x86_64
install kdesdk4-4.1.3-2.10.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-keditbookmarks-4.2.4-1.8.x86_64 to
kde4-keditbookmarks-4.1.3-3.8.9.x86_64
install kde4-keditbookmarks-4.1.3-3.8.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kio_svn-4.2.4-1.8.x86_64 to kde4-kio_svn-4.1.3-2.10.x86_64
install kde4-kio_svn-4.1.3-2.10.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kdesvn-1.3.1-3.3.x86_64 to kdesvn-1.3.1-2.1.x86_64
downgrade of kde4-kio_kamera-4.2.4-1.6.x86_64 to
kde4-kio_kamera-4.1.3-4.6.x86_64
install kde4-kio_kamera-4.1.3-4.6.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kfind-4.2.4-1.8.x86_64 to kde4-kfind-4.1.3-3.8.9.x86_64
install kde4-kfind-4.1.3-3.8.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kinfocenter-4.2.4-1.8.x86_64 to
kde4-kinfocenter-4.1.3-3.8.9.x86_64
install kde4-kinfocenter-4.1.3-3.8.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kmahjongg-4.2.4-1.6.x86_64 to kde4-kmahjongg-4.1.3-3.9.x86_64
install kde4-kmahjongg-4.1.3-3.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kompare-4.2.4-1.8.x86_64 to kde4-kompare-4.1.3-2.10.x86_64
install kde4-kompare-4.1.3-2.10.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-konqueror-4.2.4-1.8.x86_64 to
kde4-konqueror-4.1.3-3.8.9.x86_64
install kde4-konqueror-4.1.3-3.8.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-konsole-4.2.4-1.8.x86_64 to kde4-konsole-4.1.3-3.8.9.x86_64
install kde4-konsole-4.1.3-3.8.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kontact-4.2.4-2.8.x86_64 to kde4-kontact-4.1.3-3.14.9.x86_64
install kde4-kontact-4.1.3-3.14.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kpat-4.2.4-1.6.x86_64 to kde4-kpat-4.1.3-3.9.x86_64
install kde4-kpat-4.1.3-3.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-krdc-4.2.4-2.9.x86_64 to kde4-krdc-4.1.3-4.11.x86_64
install kde4-krdc-4.1.3-4.11.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kreversi-4.2.4-1.6.x86_64 to kde4-kreversi-4.1.3-3.9.x86_64
install kde4-kreversi-4.1.3-3.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of kde4-krfb-4.2.4-2.9.x86_64
downgrade of kdegraphics4-4.2.4-1.6.x86_64 to kdegraphics4-4.1.3-4.6.x86_64
install kdegraphics4-4.1.3-4.6.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kscd-4.2.4-1.8.x86_64 to kde4-kscd-4.1.3-4.11.x86_64
install kde4-kscd-4.1.3-4.11.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-ksudoku-4.2.4-1.6.x86_64 to kde4-ksudoku-4.1.3-3.9.x86_64
install kde4-ksudoku-4.1.3-3.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kteatime-4.2.4-1.8.x86_64 to kde4-kteatime-4.1.3-1.23.x86_64
install kde4-kteatime-4.1.3-1.23.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-ktimer-4.2.4-1.7.x86_64 to kde4-ktimer-4.1.3-2.9.x86_64
install kde4-ktimer-4.1.3-2.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kwalletmanager-4.2.4-1.7.x86_64 to
kde4-kwalletmanager-4.1.3-2.9.x86_64
install kde4-kwalletmanager-4.1.3-2.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kwrite-4.2.4-1.8.x86_64 to kde4-kwrite-4.1.3-3.8.9.x86_64
install kde4-kwrite-4.1.3-3.8.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-ksnapshot-4.2.4-1.6.x86_64 to kde4-ksnapshot-4.1.3-4.6.x86_64
install kde4-ksnapshot-4.1.3-4.6.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kdepim4-wizards-4.2.4-2.8.x86_64 to
kdepim4-wizards-4.1.3-3.14.9.x86_64
install kdepim4-wizards-4.1.3-3.14.9.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kdenetwork4-filesharing-4.2.4-2.9.x86_64 to
kdenetwork4-filesharing-4.1.3-4.11.x86_64
install kdenetwork4-filesharing-4.1.3-4.11.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of kdevplatform-0.9.93-3.7.x86_64
[ ] do not install libqt4-sql-4.5.1+4.5.2.20090611-1.1.x86_64



nothing provides libqt4-x11 = 4.5.1+4.5.2.20090624 needed by
libQtWebKit4-4.5.1+4.5.2.20090624-2.1.x86_64

[ ] Following actions will be done:
do not install qt4-qtscript-0.1.0-4.19.x86_64
architecture change of qt4-qtscript-0.1.0-4.12.x86_64 to
qt4-qtscript-0.1.0-4.19.i586
do not install kdevelop4-3.9.93-4.13.x86_64
do not install k3b-1.66.0-10.15.x86_64
do not install libkde4-4.2.4.1-2.7.x86_64
do not install libsmoke2-4.2.4-2.11.x86_64
do not install kdebase4-workspace-4.2.4-3.10.x86_64
do not install kde4-plasma-addons-4.2.4-1.12.x86_64
do not install kde4-webkitpart-4.2.4.svn976977-3.8.x86_64
do not install kde4-konqueror-plugins-4.2.4-4.9.x86_64
do not install kde4-kget-4.2.4-2.12.x86_64
deinstallation of kdevelop4-3.9.93-4.9.x86_64
architecture change of k3b-1.66.0-10.11.x86_64 to k3b-1.66.0-10.15.i586
downgrade of NetworkManager-kde4-lang-0.7.svn977685-3.5.x86_64 to
NetworkManager-kde4-lang-0.7.svn970012-1.3.x86_64
do not install plasmoid-yawp-0.2.3-4.9.x86_64
do not install plasmoid-playwolf-0.7.2-1.29.x86_64
do not install kde4-plasmoid-quickaccess-0.8.1-4.1.x86_64
do not install ktorrent-3.2.2-3.9.x86_64
do not install kdebase4-4.2.4-1.11.x86_64
do not install kde4-marble-4.2.4-1.11.x86_64
do not install kde4-kate-4.2.4-1.11.x86_64
do not install compiz-kde4-0.7.8-8.18.x86_64
architecture change of libkde4-4.2.4.1-2.5.x86_64 to libkde4-4.2.4.1-2.7.i586
deinstallation of libsmoke2-4.2.4-2.8.x86_64
do not install kdeartwork4-screensaver-4.2.4-1.11.x86_64
do not install kdebluetooth4-0.3-8.14.x86_64
do not install kde4-kwin-4.2.4-3.10.x86_64
do not install kde4-ktux-4.2.4-1.11.x86_64
architecture change of kdebase4-workspace-4.2.4-3.7.x86_64 to
kdebase4-workspace-4.2.4-3.10.i586
deinstallation of kde4-plasma-addons-4.2.4-1.8.x86_64
architecture change of kde4-webkitpart-4.2.4.svn976977-3.5.x86_64 to
kde4-webkitpart-4.2.4.svn976977-3.8.i586
architecture change of kde4-konqueror-plugins-4.2.4-4.6.x86_64 to
kde4-konqueror-plugins-4.2.4-4.9.i586
architecture change of kde4-kget-4.2.4-2.9.x86_64 to kde4-kget-4.2.4-2.12.i586
deinstallation of plasmoid-yawp-0.2.3-4.6.x86_64
deinstallation of plasmoid-playwolf-0.7.2-1.26.x86_64
architecture change of ktorrent-3.2.2-3.6.x86_64 to ktorrent-3.2.2-3.9.i586
architecture change of kdebase4-4.2.4-1.8.x86_64 to kdebase4-4.2.4-1.11.i586
architecture change of kde4-plasmoid-quickaccess-0.8.1-3.2.x86_64 to
kde4-plasmoid-quickaccess-0.8.1-4.1.i586
architecture change of kde4-marble-4.2.4-1.8.x86_64 to
kde4-marble-4.2.4-1.11.i586
architecture change of kdebluetooth4-0.3-8.11.x86_64 to
kdebluetooth4-0.3-8.14.i586
architecture change of kdeartwork4-screensaver-4.2.4-1.8.x86_64 to
kdeartwork4-screensaver-4.2.4-1.11.i586
architecture change of kde4-kwin-4.2.4-3.7.x86_64 to kde4-kwin-4.2.4-3.10.i586
deinstallation of kde4-ktux-4.2.4-1.8.x86_64
architecture change of kde4-kate-4.2.4-1.8.x86_64 to kde4-kate-4.2.4-1.11.i586
deinstallation of compiz-kde4-0.7.8-8.15.x86_64
deinstallation of kde4-plasmoid-toggle_compositing-0.2.3-2.12.x86_64
deinstallation of kde4-plasmoid-wifi-0.5-4.12.x86_64
downgrade of libqimageblitz4-0.0.4-35.86.x86_64 to
libqimageblitz4-0.0.4-35.85.i586
architecture change of libqimageblitz4-0.0.4-35.86.x86_64 to
libqimageblitz4-0.0.4-35.85.i586
deinstallation of kde4-filelight-1.9_rc2-3.10.x86_64
downgrade of libqimageblitz-devel-0.0.4-35.86.x86_64 to
libqimageblitz-devel-0.0.4-35.85.i586
architecture change of libqimageblitz-devel-0.0.4-35.86.x86_64 to
libqimageblitz-devel-0.0.4-35.85.i586
deinstallation of kde4-kopete-cryptography-svn981838-2.1.x86_64
architecture change of kde4-kopete-protocol-skype-svn936483-1.12.x86_64 to
kde4-kopete-protocol-skype-svn936483-1.12.i586
architecture change of libmsn0_1-3.9.95-3.1.x86_64 to libmsn0_1-3.9.95-3.1.i586
do not install dragonplayer-4.2.4-2.4.x86_64
do not install kde4-kgpg-4.2.4-1.10.x86_64
do not install kde4-kmines-4.2.4-1.8.x86_64
do not install kde4-kdnssd-4.2.4-2.12.x86_64
do not install kde4-kio_audiocd-4.2.4-2.4.x86_64
do not install kde4-kiten-4.2.4-1.11.x86_64
do not install kde4-klinkstatus-4.2.90-3.8.x86_64
do not install kde4-kbreakout-4.2.4-1.8.x86_64
do not install kde4-kcalc-4.2.4-1.10.x86_64
do not install kde4-kmix-4.2.4-2.4.x86_64
do not install gwenview-4.2.4-1.9.x86_64
do not install kde4-kcolorchooser-4.2.4-1.9.x86_64
do not install kde4-kgamma-4.2.4-1.9.x86_64
do not install kdesdk4-4.2.4-1.11.x86_64
do not install kde4-keditbookmarks-4.2.4-1.11.x86_64
do not install kde4-kio_svn-4.2.4-1.11.x86_64
do not install kdesvn-1.3.1-3.5.x86_64
do not install kde4-kio_kamera-4.2.4-1.9.x86_64
do not install kde4-kfind-4.2.4-1.11.x86_64
do not install kde4-kinfocenter-4.2.4-1.11.x86_64
do not install kde4-kmahjongg-4.2.4-1.8.x86_64
do not install kde4-kompare-4.2.4-1.11.x86_64
do not install kde4-konqueror-4.2.4-1.11.x86_64
do not install kde4-konsole-4.2.4-1.11.x86_64
do not install kde4-kpat-4.2.4-1.8.x86_64
do not install kde4-krdc-4.2.4-2.12.x86_64
do not install kde4-kreversi-4.2.4-1.8.x86_64
do not install kde4-krfb-4.2.4-2.12.x86_64
do not install kdegraphics4-4.2.4-1.9.x86_64
do not install kde4-kscd-4.2.4-2.4.x86_64
do not install kde4-ksudoku-4.2.4-1.8.x86_64
do not install kde4-kteatime-4.2.4-1.11.x86_64
do not install kde4-ktimer-4.2.4-1.10.x86_64
do not install kde4-kwalletmanager-4.2.4-1.10.x86_64
do not install kde4-kwrite-4.2.4-1.11.x86_64
do not install kde4-ksnapshot-4.2.4-1.9.x86_64
do not install kdepim4-wizards-4.2.4-2.11.x86_64
do not install kdenetwork4-filesharing-4.2.4-2.12.x86_64
do not install kdevplatform-0.9.93-3.9.x86_64
architecture change of libkipi5-4.1.3-4.6.x86_64 to libkipi5-4.1.3-4.7.i586
architecture change of kdebase4-workspace-branding-openSUSE-11.1.1-67.5.x86_64
to kdebase4-workspace-branding-openSUSE-11.1.1-67.5.i586
architecture change of kdvdcreator-0.3-9.6.x86_64 to kdvdcreator-0.3-9.6.i586
architecture change of kio_bookmarks-0.2.1-2.9.x86_64 to
kio_bookmarks-0.2.1-2.9.i586
architecture change of simple-ccsm-kde-1.0-9.4.x86_64 to
simple-ccsm-kde-1.0-9.4.i586
architecture change of dragonplayer-4.2.4-1.8.x86_64 to
dragonplayer-4.2.4-2.4.i586
architecture change of kde4-kgpg-4.2.4-1.7.x86_64 to kde4-kgpg-4.2.4-1.10.i586
architecture change of kde4-kmines-4.2.4-1.6.x86_64 to
kde4-kmines-4.2.4-1.8.i586
architecture change of kde4-kdnssd-4.2.4-2.9.x86_64 to
kde4-kdnssd-4.2.4-2.12.i586
architecture change of kde4-kio_audiocd-4.2.4-1.8.x86_64 to
kde4-kio_audiocd-4.2.4-2.4.i586
architecture change of kde4-kiten-4.2.4-1.8.x86_64 to kde4-kiten-4.2.4-1.11.i586
architecture change of kde4-klinkstatus-4.2.90-3.5.x86_64 to
kde4-klinkstatus-4.2.90-3.8.i586
architecture change of kde4-kbreakout-4.2.4-1.6.x86_64 to
kde4-kbreakout-4.2.4-1.8.i586
architecture change of kde4-kcalc-4.2.4-1.7.x86_64 to kde4-kcalc-4.2.4-1.10.i586
architecture change of kde4-kmix-4.2.4-1.8.x86_64 to kde4-kmix-4.2.4-2.4.i586
architecture change of gwenview-4.2.4-1.6.x86_64 to gwenview-4.2.4-1.9.i586
architecture change of kde4-kcolorchooser-4.2.4-1.6.x86_64 to
kde4-kcolorchooser-4.2.4-1.9.i586
architecture change of kde4-kgamma-4.2.4-1.6.x86_64 to
kde4-kgamma-4.2.4-1.9.i586
architecture change of kdesdk4-4.2.4-1.8.x86_64 to kdesdk4-4.2.4-1.11.i586
architecture change of kde4-keditbookmarks-4.2.4-1.8.x86_64 to
kde4-keditbookmarks-4.2.4-1.11.i586
architecture change of kde4-kio_svn-4.2.4-1.8.x86_64 to
kde4-kio_svn-4.2.4-1.11.i586
architecture change of kdesvn-1.3.1-3.3.x86_64 to kdesvn-1.3.1-3.5.i586
architecture change of kde4-kio_kamera-4.2.4-1.6.x86_64 to
kde4-kio_kamera-4.2.4-1.9.i586
architecture change of kde4-kfind-4.2.4-1.8.x86_64 to kde4-kfind-4.2.4-1.11.i586
architecture change of kde4-kinfocenter-4.2.4-1.8.x86_64 to
kde4-kinfocenter-4.2.4-1.11.i586
architecture change of kde4-kmahjongg-4.2.4-1.6.x86_64 to
kde4-kmahjongg-4.2.4-1.8.i586
architecture change of kde4-kompare-4.2.4-1.8.x86_64 to
kde4-kompare-4.2.4-1.11.i586
architecture change of kde4-konqueror-4.2.4-1.8.x86_64 to
kde4-konqueror-4.2.4-1.11.i586
architecture change of kde4-konsole-4.2.4-1.8.x86_64 to
kde4-konsole-4.2.4-1.11.i586
architecture change of kde4-kpat-4.2.4-1.6.x86_64 to kde4-kpat-4.2.4-1.8.i586
architecture change of kde4-krdc-4.2.4-2.9.x86_64 to kde4-krdc-4.2.4-2.12.i586
architecture change of kde4-kreversi-4.2.4-1.6.x86_64 to
kde4-kreversi-4.2.4-1.8.i586
architecture change of kde4-krfb-4.2.4-2.9.x86_64 to kde4-krfb-4.2.4-2.12.i586
architecture change of kdegraphics4-4.2.4-1.6.x86_64 to
kdegraphics4-4.2.4-1.9.i586
architecture change of kde4-kscd-4.2.4-1.8.x86_64 to kde4-kscd-4.2.4-2.4.i586
architecture change of kde4-ksudoku-4.2.4-1.6.x86_64 to
kde4-ksudoku-4.2.4-1.8.i586
architecture change of kde4-kteatime-4.2.4-1.8.x86_64 to
kde4-kteatime-4.2.4-1.11.i586
architecture change of kde4-ktimer-4.2.4-1.7.x86_64 to
kde4-ktimer-4.2.4-1.10.i586
architecture change of kde4-kwalletmanager-4.2.4-1.7.x86_64 to
kde4-kwalletmanager-4.2.4-1.10.i586
architecture change of kde4-kwrite-4.2.4-1.8.x86_64 to
kde4-kwrite-4.2.4-1.11.i586
architecture change of kde4-ksnapshot-4.2.4-1.6.x86_64 to
kde4-ksnapshot-4.2.4-1.9.i586
architecture change of kdepim4-wizards-4.2.4-2.8.x86_64 to
kdepim4-wizards-4.2.4-2.11.i586
architecture change of kdenetwork4-filesharing-4.2.4-2.9.x86_64 to
kdenetwork4-filesharing-4.2.4-2.12.i586
deinstallation of kdevplatform-0.9.93-3.7.x86_64
architecture change of libcompizconfig-0.7.8-1.44.x86_64 to
libcompizconfig-0.7.8-1.49.i586
architecture change of enchant-1.4.2-16.55.x86_64 to enchant-1.4.2-16.55.i586
architecture change of LibVNCServer-0.9.1-154.15.x86_64 to
LibVNCServer-0.9.1-154.18.i586
downgrade of libmusicbrainz4-2.1.5-5.34.x86_64 to
libmusicbrainz4-2.1.5-5.27.i586
architecture change of libmusicbrainz4-2.1.5-5.34.x86_64 to
libmusicbrainz4-2.1.5-5.27.i586
architecture change of libtidy-1.0-33.69.x86_64 to libtidy-1.0-33.92.i586
architecture change of subversion-1.5.2-11.13.x86_64 to
subversion-1.5.2-11.13.i586
architecture change of kde3-k3b-1.0.5-50.1.x86_64 to kde3-k3b-1.0.5-51.1.i586
architecture change of libtunepimp5-0.5.3-126.36.x86_64 to
libtunepimp5-0.5.3-127.pm.10.i586
install libtunepimp5-0.5.3-127.pm.10.i586 (with vendor change)
openSUSE
-->
packman.links2linux.de
architecture change of libtunepimp-0.5.3-126.36.x86_64 to
libtunepimp-0.5.3-127.pm.10.i586
install libtunepimp-0.5.3-127.pm.10.i586 (with vendor change)
openSUSE
-->
packman.links2linux.de
architecture change of tidy-1.0-33.69.x86_64 to tidy-1.0-33.92.i586
architecture change of kdevelop3-3.5.3-1.52.x86_64 to kdevelop3-3.5.3-1.53.i586
architecture change of libbluetooth3-4.22-6.1.10.x86_64 to
libbluetooth3-4.22-6.1.10.i586
downgrade of gnokii-0.6.26-25.38.x86_64 to gnokii-0.6.26-25.36.i586
architecture change of gnokii-0.6.26-25.38.x86_64 to gnokii-0.6.26-25.36.i586
architecture change of k3b-codecs-1.0.5-0.pm.7.x86_64 to
k3b-codecs-1.0.5-0.pm.7.i586
downgrade of libdvdread4-4.1.3-1.16.x86_64 to libdvdread4-4.1.3-1.pm.2.i586
architecture change of libdvdread4-4.1.3-1.16.x86_64 to
libdvdread4-4.1.3-1.pm.2.i586
install libdvdread4-4.1.3-1.pm.2.i586 (with vendor change)
openSUSE
-->
packman.links2linux.de
architecture change of libmpcdec5-1.2.6-4.66.x86_64 to
libmpcdec5-1.2.6-4.82.i586
architecture change of kdesdk3-3.5.10-1.53.x86_64 to kdesdk3-3.5.10-1.59.i586
architecture change of bluez-4.22-6.1.10.x86_64 to bluez-4.22-6.1.10.i586
architecture change of quanta-3.5.10-12.49.x86_64 to quanta-3.5.10-12.52.i586
downgrade of libofa0-0.9.3-73.15.x86_64 to libofa0-0.9.3-73.14.i586
architecture change of libofa0-0.9.3-73.15.x86_64 to libofa0-0.9.3-73.14.i586
architecture change of libpisock9-0.12.3-2.51.x86_64 to
libpisock9-0.12.3-2.56.i586
architecture change of gvfs-backends-1.0.2-2.19.x86_64 to
gvfs-backends-1.0.2-2.19.i586
downgrade of libcdio_cdda0-0.80-5.30.x86_64 to libcdio_cdda0-0.80-5.26.i586
architecture change of libcdio_cdda0-0.80-5.30.x86_64 to
libcdio_cdda0-0.80-5.26.i586
downgrade of libcdio_paranoia0-0.80-5.30.x86_64 to
libcdio_paranoia0-0.80-5.26.i586
architecture change of libcdio_paranoia0-0.80-5.30.x86_64 to
libcdio_paranoia0-0.80-5.26.i586
downgrade of libarchive2-2.5.5-5.12.x86_64 to libarchive2-2.5.5-5.9.i586
architecture change of libarchive2-2.5.5-5.12.x86_64 to
libarchive2-2.5.5-5.9.i586
architecture change of pulseaudio-module-bluetooth-0.9.14-2.2.1.x86_64 to
pulseaudio-module-bluetooth-0.9.14-2.2.1.i586
downgrade of obex-data-server-0.4.1-1.15.x86_64 to
obex-data-server-0.4.1-1.12.i586
architecture change of obex-data-server-0.4.1-1.15.x86_64 to
obex-data-server-0.4.1-1.12.i586
architecture change of libmal-0.31-175.146.x86_64 to libmal-0.31-175.174.i586
architecture change of kdepim3-3.5.10-8.14.1.x86_64 to
kdepim3-3.5.10-8.14.1.i586
architecture change of kdepim3-notes-3.5.10-8.14.1.x86_64 to
kdepim3-notes-3.5.10-8.14.1.i586
downgrade of libfuse2-2.7.2-61.16.x86_64 to libfuse2-2.7.2-61.14.i586
architecture change of libfuse2-2.7.2-61.16.x86_64 to libfuse2-2.7.2-61.14.i586
architecture change of libgvfscommon0-1.0.2-2.19.x86_64 to
libgvfscommon0-1.0.2-2.19.i586
architecture change of openobex-1.3-157.40.x86_64 to openobex-1.3-157.41.i586
downgrade of vlc-noX-0.9.9_1.0.0rc2-3.3.x86_64 to vlc-noX-0.9.9a-0.pm.1.i586
architecture change of vlc-noX-0.9.9_1.0.0rc2-3.3.x86_64 to
vlc-noX-0.9.9a-0.pm.1.i586
install vlc-noX-0.9.9a-0.pm.1.i586 (with vendor change)
VideoLAN Project (http://www.videolan.org)
-->
http://packman.links2linux.de
architecture change of gvfs-fuse-1.0.2-2.19.x86_64 to gvfs-fuse-1.0.2-2.19.i586
architecture change of gvfs-1.0.2-2.19.x86_64 to gvfs-1.0.2-2.19.i586
architecture change of libapr-util1-1.3.4-13.1.x86_64 to
libapr-util1-1.3.4-13.1.i586
architecture change of libapr1-1.3.3-12.1.x86_64 to libapr1-1.3.3-12.1.i586
downgrade of libavformat52-0.5.0.18740-1.1.x86_64 to
libavformat52-0.5-0.pm.3.i686
architecture change of libavformat52-0.5.0.18740-1.1.x86_64 to
libavformat52-0.5-0.pm.3.i686
install libavformat52-0.5-0.pm.3.i686 (with vendor change)
VideoLAN Project (http://www.videolan.org)
-->
http://packman.links2linux.de
downgrade of libdvdnav4-4.1.3-1.32.x86_64 to libdvdnav4-4.1.3-1.22.i586
architecture change of libdvdnav4-4.1.3-1.32.x86_64 to
libdvdnav4-4.1.3-1.22.i586
architecture change of MPlayer-1.0rc2_r29116-2.pm.2.x86_64 to
MPlayer-1.0rc2_r29116-2.pm.2.i586
architecture change of libtwolame0-0.3.12-0.pm.1.x86_64 to
libtwolame0-0.3.12-0.pm.1.i586
architecture change of libamrwb3-7.0.0.3-0.pm.0.x86_64 to
libamrwb3-7.0.0.3-0.pm.0.i586
architecture change of libdirac_decoder0-1.0.2-0.pm.1.x86_64 to
libdirac_decoder0-1.0.2-0.pm.1.i586
architecture change of libdirac_encoder0-1.0.2-0.pm.1.x86_64 to
libdirac_encoder0-1.0.2-0.pm.1.i586
architecture change of libfaac0-1.28-3.1.x86_64 to libfaac0-1.28-3.1.i686
architecture change of libkcal2-3.5.10-8.14.1.x86_64 to
libkcal2-3.5.10-8.14.1.i586
architecture change of libkmime2-3.5.10-8.14.1.x86_64 to
libkmime2-3.5.10-8.14.1.i586
architecture change of libktnef1-3.5.10-8.14.1.x86_64 to
libktnef1-3.5.10-8.14.1.i586
architecture change of boswars-2.5-1.10.x86_64 to boswars-2.5-1.11.i586
architecture change of stratagus-2.2.4-1.10.x86_64 to stratagus-2.2.4-1.11.i586
downgrade of nmap-4.75-1.41.x86_64 to nmap-4.75-1.40.i586
architecture change of nmap-4.75-1.41.x86_64 to nmap-4.75-1.40.i586
architecture change of libdnet1-1.11-87.73.x86_64 to libdnet1-1.11-87.108.i586
architecture change of libmad0-0.15.1b-10.1.x86_64 to libmad0-0.15.1b-10.1.i686
architecture change of libmp3lame0-3.98.2-1.1.x86_64 to
libmp3lame0-3.98.2-1.1.i686
downgrade of libnl-1.1-48.22.x86_64 to libnl-1.1-48.17.i586
architecture change of libnl-1.1-48.22.x86_64 to libnl-1.1-48.17.i586
architecture change of NetworkManager-0.7.0.r4359-15.2.2.x86_64 to
NetworkManager-0.7.0.r4359-15.2.2.i586
downgrade of libschroedinger-1_0-0-1.0.5-2.20.x86_64 to
libschroedinger-1_0-0-1.0.5-2.19.i586
architecture change of libschroedinger-1_0-0-1.0.5-2.20.x86_64 to
libschroedinger-1_0-0-1.0.5-2.19.i586
architecture change of libupnp3-1.6.6-1.1.x86_64 to libupnp3-1.6.6-1.1.i686
architecture change of libx264-67-0.67-12.1.x86_64 to libx264-67-0.67-18.1.i686
architecture change of libxvidcore4-1.2.1-2.1.x86_64 to
libxvidcore4-1.2.2-1.1.i686
architecture change of pulseaudio-module-jack-0.9.14-2.2.1.x86_64 to
pulseaudio-module-jack-0.9.14-2.2.1.i586
architecture change of pulseaudio-module-lirc-0.9.14-2.2.1.x86_64 to
pulseaudio-module-lirc-0.9.14-2.2.1.i586
architecture change of pulseaudio-module-x11-0.9.14-2.2.1.x86_64 to
pulseaudio-module-x11-0.9.14-2.2.1.i586
architecture change of pulseaudio-module-zeroconf-0.9.14-2.2.1.x86_64 to
pulseaudio-module-zeroconf-0.9.14-2.2.1.i586
architecture change of PackageKit-0.3.11-1.14.1.x86_64 to
PackageKit-0.3.11-1.14.1.i586
architecture change of fftw3-3.1.2-109.40.x86_64 to fftw3-3.2.1-2.2.i586
architecture change of apache2-utils-2.2.10-2.5.x86_64 to
apache2-utils-2.2.10-2.5.i586
architecture change of apache2-prefork-2.2.10-2.5.x86_64 to
apache2-prefork-2.2.10-2.5.i586
architecture change of apache2-mod_perl-2.0.4-40.12.x86_64 to
apache2-mod_perl-2.0.4-40.12.i586
architecture change of apache2-2.2.10-2.5.x86_64 to apache2-2.2.10-2.5.i586
architecture change of libkcal-3.5.10-8.14.1.x86_64 to
libkcal-3.5.10-8.14.1.i586
downgrade of yast2-libyui-2.17.14-1.27.x86_64 to yast2-libyui-2.17.14-1.23.i586
architecture change of yast2-libyui-2.17.14-1.27.x86_64 to
yast2-libyui-2.17.14-1.23.i586
downgrade of yast2-ycp-ui-bindings-2.17.11-1.32.x86_64 to
yast2-ycp-ui-bindings-2.17.11-1.28.i586
architecture change of yast2-ycp-ui-bindings-2.17.11-1.32.x86_64 to
yast2-ycp-ui-bindings-2.17.11-1.28.i586
architecture change of yast2-qt-2.17.23-1.5.x86_64 to yast2-qt-2.17.23-1.5.i586
downgrade of yast2-perl-bindings-2.17.2-1.39.x86_64 to
yast2-perl-bindings-2.17.2-1.38.i586
architecture change of yast2-perl-bindings-2.17.2-1.39.x86_64 to
yast2-perl-bindings-2.17.2-1.38.i586
downgrade of yast2-ncurses-2.17.11-1.25.x86_64 to
yast2-ncurses-2.17.11-1.22.i586
architecture change of yast2-ncurses-2.17.11-1.25.x86_64 to
yast2-ncurses-2.17.11-1.22.i586
architecture change of yast2-core-2.17.23-1.7.x86_64 to
yast2-core-2.17.23-1.7.i586
architecture change of yast2-storage-lib-2.17.61-2.1.x86_64 to
yast2-storage-lib-2.17.61-2.1.i586
architecture change of yast2-storage-2.17.61-2.1.x86_64 to
yast2-storage-2.17.61-2.1.i586
downgrade of yast2-hardware-detection-2.17.1-1.83.x86_64 to
yast2-hardware-detection-2.17.1-1.75.i586
architecture change of yast2-hardware-detection-2.17.1-1.83.x86_64 to
yast2-hardware-detection-2.17.1-1.75.i586
downgrade of limal-nfs-server-perl-1.5.1-1.13.x86_64 to
limal-nfs-server-perl-1.5.1-1.12.i586
architecture change of limal-nfs-server-perl-1.5.1-1.13.x86_64 to
limal-nfs-server-perl-1.5.1-1.12.i586
downgrade of limal-nfs-server-1.5.1-1.13.x86_64 to
limal-nfs-server-1.5.1-1.12.i586
architecture change of limal-nfs-server-1.5.1-1.13.x86_64 to
limal-nfs-server-1.5.1-1.12.i586
architecture change of limal-ca-mgm-perl-1.5.4-1.4.x86_64 to
limal-ca-mgm-perl-1.5.4-1.4.i586
architecture change of limal-ca-mgm-1.5.4-1.4.x86_64 to
limal-ca-mgm-1.5.4-1.4.i586
downgrade of limal-1.5.1-1.13.x86_64 to limal-1.5.1-1.12.i586
architecture change of limal-1.5.1-1.13.x86_64 to limal-1.5.1-1.12.i586
downgrade of yast2-xml-2.16.1-1.81.x86_64 to yast2-xml-2.16.1-1.75.i586
architecture change of yast2-xml-2.16.1-1.81.x86_64 to
yast2-xml-2.16.1-1.75.i586
architecture change of yast2-users-2.17.27-1.2.x86_64 to
yast2-users-2.17.27-1.2.i586
architecture change of yast2-transfer-2.16.1-1.151.x86_64 to
yast2-transfer-2.16.1-1.196.i586
architecture change of yast2-sound-2.17.13-1.1.x86_64 to
yast2-sound-2.17.13-1.1.i586
architecture change of yast2-slp-2.16.0-1.141.x86_64 to
yast2-slp-2.16.0-1.145.i586
architecture change of yast2-profile-manager-2.17.1-1.99.x86_64 to
yast2-profile-manager-2.17.1-1.104.i586
architecture change of yast2-nis-client-2.17.7-1.15.x86_64 to
yast2-nis-client-2.17.7-1.20.i586
architecture change of yast2-ldap-2.17.3-1.66.x86_64 to
yast2-ldap-2.17.3-1.73.i586
downgrade of limal-perl-1.5.1-1.13.x86_64 to limal-perl-1.5.1-1.12.i586
architecture change of limal-perl-1.5.1-1.13.x86_64 to
limal-perl-1.5.1-1.12.i586
architecture change of hwinfo-15.20-1.5.x86_64 to hwinfo-15.20-1.6.i586
downgrade of 3ddiag-0.742-32.87.x86_64 to 3ddiag-0.742-32.82.i586
architecture change of 3ddiag-0.742-32.87.x86_64 to 3ddiag-0.742-32.82.i586
architecture change of sax2-8.1-542.8.1.x86_64 to sax2-8.1-542.8.1.i586
downgrade of kio_sysinfo-11.1-65.4.x86_64 to kio_sysinfo-11.1-65.3.i586
architecture change of kio_sysinfo-11.1-65.4.x86_64 to
kio_sysinfo-11.1-65.3.i586
downgrade of kdebase3-SuSE-11.1-65.4.x86_64 to kdebase3-SuSE-11.1-65.3.i586
architecture change of kdebase3-SuSE-11.1-65.4.x86_64 to
kdebase3-SuSE-11.1-65.3.i586
downgrade of scpm-1.1.7-1.18.x86_64 to scpm-1.1.7-1.13.i586
architecture change of scpm-1.1.7-1.18.x86_64 to scpm-1.1.7-1.13.i586
downgrade of libldapcpp1-0.1.2-1.34.x86_64 to libldapcpp1-0.1.2-1.29.i586
architecture change of libldapcpp1-0.1.2-1.34.x86_64 to
libldapcpp1-0.1.2-1.29.i586


nothing provides libqt4-x11 = 4.5.1+4.5.2.20090624 needed by
libQtWebKit4-4.5.1+4.5.2.20090624-2.1.x86_64

[ ] do not install libqt4-devel-doc-data-4.5.1+4.5.2.20090611-2.1.noarch



libqca2-2.0.1-21.25.x86_64 requires libqt4 = 4.5.1+4.5.2.20090611, but this
requirement cannot be provided
uninstallable providers: libqt4-4.5.1+4.5.2.20090611-1.1.x86_64[QT_1]
libqt4-4.5.1+4.5.2.20090611-1.1.i586[QT_1]
[ ] do not install libqca2-2.0.1-21.25.x86_64

[ ] Ignore some dependencies of libqca2



libqt4-qt3support-4.5.1+4.5.2.20090611-1.1.x86_64 requires libqt4 =
4.5.1+4.5.2.20090611, but this requirement cannot be provided
uninstallable providers: libqt4-4.5.1+4.5.2.20090611-1.1.x86_64[QT_1]
libqt4-4.5.1+4.5.2.20090611-1.1.i586[QT_1]
[ ] Following actions will be done:
do not install amarok-2.1.1-2.5.x86_64
downgrade of amarok-2.1.1-2.2.x86_64 to amarok-1.4.10-26.2.1.x86_64
install amarok-1.4.10-26.2.1.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
do not install kde4-kget-4.2.4-2.12.x86_64
deinstallation of kde4-kget-4.2.4-2.9.x86_64
do not install kde4-konqueror-plugins-4.2.4-4.9.x86_64
do not install kde4-webkitpart-4.2.4.svn976977-3.8.x86_64
do not install kde4-plasma-addons-4.2.4-1.12.x86_64
do not install libsmoke2-4.2.4-2.11.x86_64
do not install libkde4-4.2.4.1-2.7.x86_64
do not install k3b-1.66.0-10.15.x86_64
downgrade of k3b-1.66.0-10.11.x86_64 to k3b-1.0.5-0.pm.7.x86_64
install k3b-1.0.5-0.pm.7.x86_64 (with vendor change)
openSUSE Build Service
-->
packman.links2linux.de
do not install kdevelop4-3.9.93-4.13.x86_64
deinstallation of kdevelop4-3.9.93-4.9.x86_64
install NetworkManager-kde4-lang-11.1-6.4.noarch (with vendor change)
openSUSE Build Service
-->
openSUSE
do not install plasmoid-yawp-0.2.3-4.9.x86_64
do not install plasmoid-playwolf-0.7.2-1.29.x86_64
do not install kde4-plasmoid-quickaccess-0.8.1-4.1.x86_64
do not install ktorrent-3.2.2-3.9.x86_64
do not install kdebase4-4.2.4-1.11.x86_64
do not install kde4-marble-4.2.4-1.11.x86_64
do not install kde4-kate-4.2.4-1.11.x86_64
do not install compiz-kde4-0.7.8-8.18.x86_64
downgrade of libkde4-4.2.4.1-2.5.x86_64 to libkde4-4.1.3-4.10.4.x86_64
install libkde4-4.1.3-4.10.4.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of libsmoke2-4.2.4-2.8.x86_64
do not install kde4-kwin-4.2.4-3.10.x86_64
do not install kde4-ktux-4.2.4-1.11.x86_64
deinstallation of kde4-plasma-addons-4.2.4-1.8.x86_64
downgrade of kde4-webkitpart-4.2.4.svn976977-3.5.x86_64 to
kde4-webkitpart-4.1.1.svn856106-2.48.i586
architecture change of kde4-webkitpart-4.2.4.svn976977-3.5.x86_64 to
kde4-webkitpart-4.1.1.svn856106-2.48.i586
install kde4-webkitpart-4.1.1.svn856106-2.48.i586 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-konqueror-plugins-4.2.4-4.6.x86_64 to
kde4-konqueror-plugins-4.1.3-2.8.x86_64
install kde4-konqueror-plugins-4.1.3-2.8.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of kde4-plasmoid-toggle_compositing-0.2.3-2.12.x86_64
deinstallation of kde4-plasmoid-wifi-0.5-4.12.x86_64
deinstallation of kde4-plasmoid-quickaccess-0.8.1-3.2.x86_64
downgrade of ktorrent-3.2.2-3.6.x86_64 to ktorrent-3.2.2-0.pm.1.x86_64
install ktorrent-3.2.2-0.pm.1.x86_64 (with vendor change)
openSUSE Build Service
-->
http://packman.links2linux.de
downgrade of kdebase4-4.2.4-1.8.x86_64 to kdebase4-4.1.3-3.8.9.i586
architecture change of kdebase4-4.2.4-1.8.x86_64 to kdebase4-4.1.3-3.8.9.i586
install kdebase4-4.1.3-3.8.9.i586 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of kde4-marble-4.2.4-1.8.x86_64
downgrade of kde4-kate-4.2.4-1.8.x86_64 to kde4-kate-4.1.3-2.8.i586
architecture change of kde4-kate-4.2.4-1.8.x86_64 to kde4-kate-4.1.3-2.8.i586
install kde4-kate-4.1.3-2.8.i586 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of compiz-kde4-0.7.8-8.15.x86_64
deinstallation of plasmoid-yawp-0.2.3-4.6.x86_64
deinstallation of plasmoid-playwolf-0.7.2-1.26.x86_64
downgrade of kde4-kwin-4.2.4-3.7.x86_64 to kde4-kwin-4.1.3-10.3.7.x86_64
install kde4-kwin-4.1.3-10.3.7.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-ktux-4.2.4-1.8.x86_64 to kde4-ktux-4.1.3-1.27.i586
architecture change of kde4-ktux-4.2.4-1.8.x86_64 to kde4-ktux-4.1.3-1.27.i586
install kde4-ktux-4.1.3-1.27.i586 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of libqimageblitz4-0.0.4-35.86.x86_64 to
libqimageblitz4-0.0.4-35.85.i586
architecture change of libqimageblitz4-0.0.4-35.86.x86_64 to
libqimageblitz4-0.0.4-35.85.i586
deinstallation of kde4-filelight-1.9_rc2-3.10.x86_64
downgrade of libqimageblitz-devel-0.0.4-35.86.x86_64 to
libqimageblitz-devel-0.0.4-35.85.i586
architecture change of libqimageblitz-devel-0.0.4-35.86.x86_64 to
libqimageblitz-devel-0.0.4-35.85.i586
deinstallation of kde4-kopete-cryptography-svn981838-2.1.x86_64
do not install kde4-kgpg-4.2.4-1.10.x86_64
do not install kde4-kmines-4.2.4-1.8.x86_64
do not install kde4-kdnssd-4.2.4-2.12.x86_64
do not install kde4-kio_audiocd-4.2.4-2.4.x86_64
do not install kde4-kiten-4.2.4-1.11.x86_64
do not install kde4-klinkstatus-4.2.90-3.8.x86_64
do not install kde4-knotes-4.2.4-2.11.x86_64
do not install kde4-kbreakout-4.2.4-1.8.x86_64
do not install kde4-kcalc-4.2.4-1.10.x86_64
do not install kde4-kjots-4.2.4-2.11.x86_64
do not install kde4-kmix-4.2.4-2.4.x86_64
do not install gwenview-4.2.4-1.9.x86_64
do not install kde4-kcolorchooser-4.2.4-1.9.x86_64
do not install kde4-kgamma-4.2.4-1.9.x86_64
do not install kdesdk4-4.2.4-1.11.x86_64
do not install kde4-keditbookmarks-4.2.4-1.11.x86_64
do not install kde4-kio_svn-4.2.4-1.11.x86_64
do not install kde4-kmail-4.2.4-2.11.x86_64
do not install kdesvn-1.3.1-3.5.x86_64
do not install kde4-kio_kamera-4.2.4-1.9.x86_64
do not install kde4-kfind-4.2.4-1.11.x86_64
do not install kde4-kinfocenter-4.2.4-1.11.x86_64
do not install kde4-kmahjongg-4.2.4-1.8.x86_64
do not install kde4-knode-4.2.4-2.11.x86_64
do not install kde4-kompare-4.2.4-1.11.x86_64
do not install kde4-konqueror-4.2.4-1.11.x86_64
do not install kde4-konsole-4.2.4-1.11.x86_64
do not install kde4-korganizer-4.2.4-2.11.x86_64
do not install kde4-kpat-4.2.4-1.8.x86_64
do not install kde4-krdc-4.2.4-2.12.x86_64
do not install kde4-kreversi-4.2.4-1.8.x86_64
do not install kde4-krfb-4.2.4-2.12.x86_64
do not install kdegraphics4-4.2.4-1.9.x86_64
do not install kde4-kscd-4.2.4-2.4.x86_64
do not install kde4-kteatime-4.2.4-1.11.x86_64
do not install kde4-ktimer-4.2.4-1.10.x86_64
do not install kde4-ktimetracker-4.2.4-2.11.x86_64
do not install kde4-kwalletmanager-4.2.4-1.10.x86_64
do not install kde4-kwrite-4.2.4-1.11.x86_64
do not install kde4-lokalize-4.2.4-1.11.x86_64
do not install kde4-ksnapshot-4.2.4-1.9.x86_64
[ ] do not install libqt4-qt3support-4.5.1+4.5.2.20090611-1.1.x86_64

[ ] Ignore some dependencies of libqt4-qt3support



libqt4-sql-sqlite-4.5.1+4.5.2.20090611-1.1.x86_64 requires libqt4-sql =
4.5.1+4.5.2.20090611, but this requirement cannot be provided
uninstallable providers: libqt4-sql-4.5.1+4.5.2.20090611-1.1.x86_64[QT_1]
libqt4-sql-4.5.1+4.5.2.20090611-1.1.i586[QT_1]
[ ] Following actions will be done:
do not install kdebase4-workspace-devel-4.2.4-3.10.x86_64
do not install kdevelop4-3.9.93-4.13.x86_64
do not install k3b-1.66.0-10.15.x86_64
do not install libkde4-4.2.4.1-2.7.x86_64
do not install libsmoke2-4.2.4-2.11.x86_64
do not install kdebase4-workspace-4.2.4-3.10.x86_64
do not install kde4-plasma-addons-4.2.4-1.12.x86_64
do not install kde4-webkitpart-4.2.4.svn976977-3.8.x86_64
do not install kde4-konqueror-plugins-4.2.4-4.9.x86_64
do not install kde4-kget-4.2.4-2.12.x86_64
deinstallation of kdebase4-workspace-devel-4.2.4-3.7.x86_64
deinstallation of kdevelop4-3.9.93-4.9.x86_64
downgrade of k3b-1.66.0-10.11.x86_64 to k3b-1.0.5-0.pm.7.x86_64
install k3b-1.0.5-0.pm.7.x86_64 (with vendor change)
openSUSE Build Service
-->
packman.links2linux.de
do not install plasmoid-yawp-0.2.3-4.9.x86_64
do not install plasmoid-playwolf-0.7.2-1.29.x86_64
do not install kde4-plasmoid-quickaccess-0.8.1-4.1.x86_64
do not install ktorrent-3.2.2-3.9.x86_64
do not install kdebase4-4.2.4-1.11.x86_64
do not install kde4-marble-4.2.4-1.11.x86_64
do not install kde4-kate-4.2.4-1.11.x86_64
do not install compiz-kde4-0.7.8-8.18.x86_64
install NetworkManager-kde4-lang-11.1-6.4.noarch (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of libkde4-4.2.4.1-2.5.x86_64 to libkde4-4.1.3-4.10.4.x86_64
install libkde4-4.1.3-4.10.4.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of libsmoke2-4.2.4-2.8.x86_64
do not install kde4-ktux-4.2.4-1.11.x86_64
downgrade of kdebase4-workspace-4.2.4-3.7.x86_64 to
kdebase4-workspace-4.1.3-10.3.7.i586
architecture change of kdebase4-workspace-4.2.4-3.7.x86_64 to
kdebase4-workspace-4.1.3-10.3.7.i586
install kdebase4-workspace-4.1.3-10.3.7.i586 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of kde4-plasma-addons-4.2.4-1.8.x86_64
downgrade of kde4-webkitpart-4.2.4.svn976977-3.5.x86_64 to
kde4-webkitpart-4.1.1.svn856106-2.48.i586
architecture change of kde4-webkitpart-4.2.4.svn976977-3.5.x86_64 to
kde4-webkitpart-4.1.1.svn856106-2.48.i586
install kde4-webkitpart-4.1.1.svn856106-2.48.i586 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-konqueror-plugins-4.2.4-4.6.x86_64 to
kde4-konqueror-plugins-4.1.3-2.8.x86_64
install kde4-konqueror-plugins-4.1.3-2.8.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of kde4-kget-4.2.4-2.9.x86_64 to kde4-kget-4.1.3-4.13.i586
architecture change of kde4-kget-4.2.4-2.9.x86_64 to kde4-kget-4.1.3-4.13.i586
install kde4-kget-4.1.3-4.13.i586 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of plasmoid-yawp-0.2.3-4.6.x86_64
deinstallation of plasmoid-playwolf-0.7.2-1.26.x86_64
downgrade of ktorrent-3.2.2-3.6.x86_64 to ktorrent-3.2.2-0.pm.1.x86_64
install ktorrent-3.2.2-0.pm.1.x86_64 (with vendor change)
openSUSE Build Service
-->
http://packman.links2linux.de
downgrade of kde4-ktux-4.2.4-1.8.x86_64 to kde4-ktux-4.1.3-1.27.i586
architecture change of kde4-ktux-4.2.4-1.8.x86_64 to kde4-ktux-4.1.3-1.27.i586
install kde4-ktux-4.1.3-1.27.i586 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of kde4-plasmoid-quickaccess-0.8.1-3.2.x86_64
downgrade of kdebase4-4.2.4-1.8.x86_64 to kdebase4-4.1.3-3.8.9.i586
architecture change of kdebase4-4.2.4-1.8.x86_64 to kdebase4-4.1.3-3.8.9.i586
install kdebase4-4.1.3-3.8.9.i586 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of kde4-marble-4.2.4-1.8.x86_64
downgrade of kde4-kate-4.2.4-1.8.x86_64 to kde4-kate-4.1.3-2.8.i586
architecture change of kde4-kate-4.2.4-1.8.x86_64 to kde4-kate-4.1.3-2.8.i586
install kde4-kate-4.1.3-2.8.i586 (with vendor change)
openSUSE Build Service
-->
openSUSE
deinstallation of compiz-kde4-0.7.8-8.15.x86_64
deinstallation of kde4-plasmoid-toggle_compositing-0.2.3-2.12.x86_64
deinstallation of kde4-plasmoid-wifi-0.5-4.12.x86_64
downgrade of libqimageblitz4-0.0.4-35.86.x86_64 to
libqimageblitz4-0.0.4-35.85.i586
architecture change of libqimageblitz4-0.0.4-35.86.x86_64 to
libqimageblitz4-0.0.4-35.85.i586
deinstallation of kde4-filelight-1.9_rc2-3.10.x86_64
downgrade of libqimageblitz-devel-0.0.4-35.86.x86_64 to
libqimageblitz-devel-0.0.4-35.85.i586
architecture change of libqimageblitz-devel-0.0.4-35.86.x86_64 to
libqimageblitz-devel-0.0.4-35.85.i586
deinstallation of kde4-kopete-cryptography-svn981838-2.1.x86_64
do not install digikam-0.10.0-5.7.x86_64
do not install PolicyKit-kde-0.2-8.14.x86_64
do not install dragonplayer-4.2.4-2.4.x86_64
do not install kde4-kgpg-4.2.4-1.10.x86_64
do not install kde4-kmines-4.2.4-1.8.x86_64
do not install kde4-kdnssd-4.2.4-2.12.x86_64
do not install kde4-kio_audiocd-4.2.4-2.4.x86_64
do not install kde4-kiten-4.2.4-1.11.x86_64
do not install kde4-klinkstatus-4.2.90-3.8.x86_64
do not install kde4-kbreakout-4.2.4-1.8.x86_64
do not install kde4-kcalc-4.2.4-1.10.x86_64
do not install kde4-kmix-4.2.4-2.4.x86_64
do not install gwenview-4.2.4-1.9.x86_64
do not install kde4-kcolorchooser-4.2.4-1.9.x86_64
do not install kde4-kgamma-4.2.4-1.9.x86_64
do not install kdesdk4-4.2.4-1.11.x86_64
do not install kde4-keditbookmarks-4.2.4-1.11.x86_64
do not install kde4-kio_svn-4.2.4-1.11.x86_64
do not install kdesvn-1.3.1-3.5.x86_64
do not install kde4-kio_kamera-4.2.4-1.9.x86_64
do not install kde4-kfind-4.2.4-1.11.x86_64
do not install kde4-kinfocenter-4.2.4-1.11.x86_64
do not install kde4-kmahjongg-4.2.4-1.8.x86_64
do not install kde4-kompare-4.2.4-1.11.x86_64
do not install kde4-konqueror-4.2.4-1.11.x86_64
do not install kde4-konsole-4.2.4-1.11.x86_64
do not install kde4-kontact-4.2.4-2.11.x86_64
do not install kde4-kpat-4.2.4-1.8.x86_64
do not install kde4-krdc-4.2.4-2.12.x86_64
do not install kde4-kreversi-4.2.4-1.8.x86_64
do not install kde4-krfb-4.2.4-2.12.x86_64
do not install kdegraphics4-4.2.4-1.9.x86_64
do not install kde4-kscd-4.2.4-2.4.x86_64
do not install kde4-kteatime-4.2.4-1.11.x86_64
do not install kde4-ktimer-4.2.4-1.10.x86_64
do not install kde4-kwalletmanager-4.2.4-1.10.x86_64
do not install kde4-kwrite-4.2.4-1.11.x86_64
do not install kde4-ksnapshot-4.2.4-1.9.x86_64
do not install kdepim4-wizards-4.2.4-2.11.x86_64
downgrade of PolicyKit-kde-0.2-8.12.x86_64 to PolicyKit-kde-0.2-6.4.x86_64
install PolicyKit-kde-0.2-6.4.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
downgrade of dragonplayer-4.2.4-1.8.x86_64 to dragonplayer-4.1.3-4.11.x86_64
install dragonplayer-4.1.3-4.11.x86_64 (with vendor change)
openSUSE Build Service
-->
openSUSE
[ ] do not install libqt4-sql-sqlite-4.5.1+4.5.2.20090611-1.1.x86_64

[ ] Ignore some dependencies of libqt4-sql-sqlite




#### YaST2 conflicts list END ###
< Previous Next >
Follow Ups