Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] Re: Nvidia GFX kernel modules for older 11.1-kernel 2.6.27.7-9, anywhere?
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Mon, 29 Jun 2009 14:16:11 +0200
  • Message-id: <h2abab$96t$2@xxxxxxxxxxxxxxxx>
Joachim Schrod wrote:

Per Jessen wrote:

If the actual nvidia driver isn't any different, you could just
install the latest rpm with --force ?

Of course, I tried that already... :-) That doesn't work, the
kernel modules don't fit. (The error message at insmod time is
"Invalid module format".)

That doesn't sound right - maybe invalid version or some such, but not
format.

Actually, I didn't expect them to work, calling insmod was pure
mischief. From my VMware problems I know that quite a lot seemed to
have happened between 2.6.27.7 and 2.6.27.23.

Really? They really changed the module format just like that? Well, if
that's the case I guess you have to look for the old one :-(


/Per


--
Per Jessen, Zürich (24.8°C)

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >