Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] Latest KDE repo's (using KDE 4.2.1)
  • From: "Boyd Stephen Smith Jr." <bss@xxxxxxxxxxxxxxxxx>
  • Date: Sat, 27 Jun 2009 15:17:34 -0500
  • Message-id: <200906271517.39672.bss@xxxxxxxxxxxxxxxxx>
In <eaa0b8210906262257t999b3f6k3dcfecd168c81fa8@xxxxxxxxxxxxxx>, Jay Mistry
wrote:
Am presntly using KDE 4.2.1 on openSUSE 11.1, and would like to
upgrade to the latest KDE 4.3 / KDE 4.2.2. What are the repositories
for the latest KDE 4.x (stable), including any additional Qt repo (if
needed separately) ?

_PS_
I would not like to uninstall or disturb the KDE 3.5 that is also
installed alongside & works properly with KDE 4.2.1 (Release 114).

With this additional constraint, I don't think there are any suitable
repositories. ISTR problem reports for those using the KDE 4.2 ("stable")
repository and wanting to keep KDE 3.5 running.
--
Boyd Stephen Smith Jr. ,= ,-_-. =.
bss@xxxxxxxxxxxxxxxxx ((_/)o o(\_))
ICQ: 514984 YM/AIM: DaTwinkDaddy `-'(. .)`-'
http://iguanasuicide.net/ \_/

< Previous Next >
References