Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] JRE - how do I get it?
  • From: Thomas Blasejewicz <thomas@xxxxxxxxxxxxx>
  • Date: Sun, 21 Jun 2009 22:35:18 +0900
  • Message-id: <4A3E3716.8040809@xxxxxxxxxxxxx>


Jerry Houston さんは書きました:
On Sunday 14 June 2009 09:53:16 am James Knott wrote:

How do I get/install JRE and make it operational?

It's available in Yast > Software Management. Just search on "Java" and
you'll see a couple.


Yup. It's the Java Runtime Environment, and they're forever updating it. An
application designed to work with a newer version will consider an older
version "broken."

Well, that does not seem to everything that is broken.
I start YaST -> Software management (which takes ages! I can go
downstairs and prepare coffee in the meantime)
Next: Warning. There was an error in the repository initialization ...
Required file is missing: /content
OK
Search for "JRE" -> no results (wonderful)
Search for "JAVA" -> a number.
Check the checkbox next to "Open Office" -> next error: dependency conflict

after waiting for another eternity I am back where I started:
Try to start newly installed (?) OpenOffice 3.1
Error: requires JRE -> install new under "Tools - Options ..." of Open
Office
But Open Office does not start.
"have a lot of fun" -> where is that fun supposed to come from?

Is there really no way this can be done, so that even people without an
academic degree (like me) would be able to do that?

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >