Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] which packages do I need?
  • From: Manfred Hollstein <manfred@xxxxxxxxxxxxxxxxx>
  • Date: Fri, 19 Jun 2009 19:30:44 +0200
  • Message-id: <20090619173044.GA10501@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
On Fri, 19 Jun 2009, 19:01:58 +0200, Matt Hayes wrote:
Mitch Claborn wrote:
I'm trying to install the "transcode" package and it complains about
some missing files. How do I figure out what other packages I need to
install to get those?

rpm -i --test transcode-1.1.0-0.pm.2.i686.rpm
warning: transcode-1.1.0-0.pm.2.i686.rpm: Header V3 DSA signature:
NOKEY, key ID 9a795806
error: Failed dependencies:
liba52.so.0 is needed by transcode-1.1.0-0.pm.2.i686
libmpeg2.so.0 is needed by transcode-1.1.0-0.pm.2.i686
libmpeg2convert.so.0 is needed by transcode-1.1.0-0.pm.2.i686
libpvm3.so.3 is needed by transcode-1.1.0-0.pm.2.i686


There's a transcode package in the packman repo....

Yeah, that's probably where he got the transcode-1.1.0-0.pm.2.i686.rpm
from. Mitch, you need to add the packman repo as an additional
repository and then use zypper/yast to install the transcode package;
they'll add any required packages for that transaction.

HTH, cheers.

l8er
manfred
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >