Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] Legacy hardware support in openSUSE 10.3
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Tue, 16 Jun 2009 18:13:14 +0200
  • Message-id: <h18gar$ab5$1@xxxxxxxxxxxxxxxx>
Per Jessen wrote:

Larry Stotler wrote:

On Tue, Jun 16, 2009 at 10:05 AM, Per Jessen<per@xxxxxxxxxxxx> wrote:
The current kernel is still built for i586 I think, so even a
Pentium 133 would do.  I think I have one somewhere :-)

Nope. Pentium Pro(i686) or higher. I tried to install 11.0 on a
K6-2 and it refused, because it said that i586 is not supported by
the current kernel.

Really? That surprises me - I was sure the minimum was still i586.

Have just checked the boxed version of 11.0 and 11.1 - minimum is still
Pentium I, whereas AMD K6 is not specifically mentioned. I also
started a network install of 11.0 on my Pentium 133MHz with 128Mb - no
complaints, still running. Just for the hell of it, I think I'll try
11.1 too.


/Per

--
Per Jessen, Zürich (21.1°C)

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups