Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
[opensuse] Re: grub no longer being maintained? so Suse drops support for XFS boot?
  • From: jdd <jdd@xxxxxxxxx>
  • Date: Tue, 16 Jun 2009 08:24:15 +0200
  • Message-id: <h17dqh$2tu$1@xxxxxxxxxxxxx>
Per Jessen a écrit :
Felix Miata wrote:

Like learning to drive a stick, it becomes second nature before too
long. Grub really can be that easy, which may be why the devs decided
"supporting Lilo" was pointless.

Felix, using the same argument, when lilo really is that easy, why
wasn't it kept? No, that argument doesn't hold water.


/Per


adding for grub the tab auto-completion that makes it's use very handy.

That said if lilo works, why remove it?

I have to say that both lilo/grub and xfs setup are broken in 11.1.

I just experiment yesterday.

* If one clic ok when warned that lilo is not supported, the lilo
option keeps showing as active, lilo is installed and all continue as
if lilo was working, but it's impossible to edit the config file (with
YaST). If Lilo is really unsupported, the YaST choice should be "grub
or no boot loader" only

* after trying some xfs config (no booting), I couldn't mount the root
xfs partition from the rescue console, even when xfs module was
loaded. I had a curious messages "/dev/sdb3 already mounted or /mnt
busy" (or something like this).

* In repair mode (YaST install), I could launch partition manager,
delete partitions but not edit the mount point

I have to leave home for two days now and will make more experiments
when back.

jdd
--
http://www.dodin.net
http://valerie.dodin.org
http://news.opensuse.org/2009/04/13/people-of-opensuse-jean-daniel-dodin/

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >