Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] Updating VirtualBox
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Sun, 14 Jun 2009 21:02:16 +0200 (CEST)
  • Message-id: <alpine.LSU.2.00.0906142100060.4094@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Sunday, 2009-06-14 at 17:27 +0300, Stan Goodman wrote:

I am also confused about the question about the kernel module. There was
no such err when I installed the preceding version. I see in YaST that
there is a short list of kernel modules for the ose version of
VirtualBox, but what I have here is what I downloaded from the Sun site.

Why didn't you install the buildservice version of virtual box, also at 2.2.4 version, which would probably have installed the kernel modules needed?

- -- Cheers,
Carlos E. R.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAko1ST8ACgkQtTMYHG2NR9W+9gCgg6MOHd41y7G3zrC9iM5jfkh6
KGoAnRKmF+v/I3v7Dzob3fD1Cpo5coIA
=uOv6
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References