Mailinglist Archive: opensuse (1473 mails)

< Previous Next >
Re: [opensuse] Problem with sound on OpenSuse 11.1
  • From: "Jean-Claude Lorin" <jlorin@xxxxxxxxxxx>
  • Date: Thu, 11 Jun 2009 19:14:11 -0400
  • Message-id: <200906111914.11258.jlorin@xxxxxxxxxxx>

On Wed, Jun 10, 2009 at 01:42, Jean-Claude Lorin<jlorin@xxxxxxxxxxx>
wrote:
After updating the kernel to 2.6.27.23-0.1-pae #1 yesterday I have
suddenly no sound on Firefox, Banshee and Amarok. Sound is OK on
Mplayer and Skype. I tried updating Alsa but to no avail. I also did
zypper up -t package with no particular result.

What should I do?

I have experienced the same thing on several occasions but never quite
got my head around the cause of it. Things I have done to resolve it
are:
- restarts alsa
- force a reinstall everything possibly related to alsa
A friend of mine had the problem of having no sound whatsoever and it
turned out that because of conflicting dependencies (the problem with
running a factory respository) parts of alsa had been uninstalled, and
he needed to reinstall them.

Thaks a lot. I googled to find out how to restart Alsa then did rcalsasound
restart in a terminal window and everything works!! :-)

I shouted victory too soon :-(

When I reboot I am back to square one no sound in Banshee, Amarok or Firefox,
everything fine with Skype and Mplayer. If I then do rcalsasound restart
sound is OK with Banshee, Amarok and Firefox but not in Skype where the USB
device of my external webcam is no longer seen. I tried closing Skype and
reopening it but to no avail. If I then reboot everything OK again with Skype
but no more sound with Banshee, Amarok and Firefox. If I do rcalsasound
restart we are up to a new round...... ;-(


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups